Will not start

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: Will not start
Top of pagePrevious messageNext messageBottom of page Link to this message  By Ronnie Wehba on Sunday, January 06, 2013 - 05:01 pm:

parked about a week ago, thought was a bad coil"miss" tried to start it today, nothing,pulled #1 plug turned key to battery nice blue spark, but when turned engine over it quit sparking????all coils ohm out as best as i can tell, all coils buzz good and are sparking good,,, ideas?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Greg Whaley, Georgetown Ontario Canada on Sunday, January 06, 2013 - 05:06 pm:

Ronnie,

Have you had a look at the timer?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Thode Chehalis Washington on Sunday, January 06, 2013 - 05:14 pm:

If you have good spark maybe it is not getting any gas?

You need four basic things to run.

Compression (1)
Air (2) and Fuel (3) at about the right mixture
Spark (4) at about the right time.

Jim


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ronnie Wehba on Sunday, January 06, 2013 - 05:45 pm:

got gas, all i did was drive into the shop and kill it,,now nothing,what i cannot figure out is when i hit starter button all the spark is gone,have moved spark lever all over still nothing!!! but pull a plug and turn on key and get great spark.


Top of pagePrevious messageNext messageBottom of page Link to this message  By John Zibell on Sunday, January 06, 2013 - 05:54 pm:

Ronnie,

The battery may be on the way out. You have enough surface voltage to get good spark, but once you put a heavy load on there isn't enough reserve for the coils. Other possibilities are wiring, switch, or as mentioned above the timer. Also check the battery connections and that you have a good ground. Corrosion, even if you can't see it, can disrupt current flow.


Top of pagePrevious messageNext messageBottom of page Link to this message  By James A. Golden on Sunday, January 06, 2013 - 08:17 pm:

Jim, you left out one other important need.

I told a guy the same thing a few years ago and then found his muffler was completely plugged, so nothing could leave the engine.

Nothing out resulted in nothing in to explode.

While that does not happen very often, it does happen.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Thode Chehalis Washington on Sunday, January 06, 2013 - 08:34 pm:

James,

You are correct a muffler or tail pipe could be plugged up. However, it comes down to the same basics, if you can't push anything out you will not be pulling in any air or fuel in. You need air, fuel, compression and spark in the compression chamber and anything that limits those requirements needs to be addressed.

Jim


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charlie B actually in Toms River N.J. on Sunday, January 06, 2013 - 08:52 pm:

A plugged muffler would not cause the spark to go south. If the timer & coils are OK and he loses spark when cranking he's losing positive juice to the coil box. Hook up a test lamp to that terminal and crank it. If the lamp goes out you've probably got an ignition switch with poor contacts that open with the starter's heavy draw.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charles Petersen on Sunday, January 06, 2013 - 08:53 pm:

1


Top of pagePrevious messageNext messageBottom of page Link to this message  By Robert L. Cook on Sunday, January 06, 2013 - 11:04 pm:

Try starting it with the crank. Won't be hardly any load on battery.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ronnie Wehba on Monday, January 07, 2013 - 07:17 pm:

took battery to auto zone they said it had a internal short,,,this makes 4 in 3 months of owning my T,they said that the car is shorting out the batteries crap they don't even know what a T is,, they won't replace it again,,is there any way my T can cause this to happen,I need some info to hit them with. one young guy popped off and said we have had those 6 volts a long time. but now he don't remember saying that,,


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charlie B actually in Toms River N.J. on Monday, January 07, 2013 - 07:59 pm:

To cook 4 batts in 90 days you'd need quite a high charging rate and I'm not even sure that would cause internal shorting. You would see heavy water useage as it boils off though. You'll apparently never get them to admit it but wet batteries sitting unused for months/years will sulfate and will cause shorting. I hate to admit I think you're probably screwed at this point Ron. I know there are guys here that can give you the names of reputable battery dealers that deal in 6 volt batts regularly and that might be your only choice for a good 6.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Floyd Voie - Chehalis, Washington on Monday, January 07, 2013 - 08:17 pm:

You can ask at your local tractor store if they fill the battery with electrolyte when the battery is sold or if they sit on the shelf charged. Tractor stores most likely sell more 6v batteries than anyone else.
I would (did) buy one that is filled when they sell it.
Some forum members also reccommend taking a volt meter with you to check voltage if you are buying a "wet one" off the shelf.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Floyd Voie - Chehalis, Washington on Monday, January 07, 2013 - 08:22 pm:

There should be a mfg date code on the battery. Compare that date with the day you bought it to determine how long it sat on the shelf...........


Top of pagePrevious messageNext messageBottom of page Link to this message  By Floyd Voie - Chehalis, Washington on Monday, January 07, 2013 - 08:24 pm:

When you get a good battery again you need to do some testing. Does the car have a working ammeter?


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration