Holley NH

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: Holley NH
Top of pagePrevious messageNext messageBottom of page Link to this message  By len doyle on Monday, January 07, 2013 - 09:11 am:

I sourced a refurbished Holley NH carb for my car, which was a non-runner, and fitted it today. The source for the carb is impeccable. Fuel is running into it fine and the drain tap shows fuel is running freely up to that point, but there is no unburnt fuel after turning the car over and obviously, it doesn't start! I tried squirting some quick start up the carburetor air intake, but nothing happening there either.

I confess to being a real novice with cars and would like some suggestions please. What do you think about taking the carb off and squirting quickstart into the manifold?


Len


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bill in Adelaida Calif on Monday, January 07, 2013 - 09:33 am:

Does not sound like a fuel issue. Spark or compression issues come to mind. What is the engines history? Rebuilt? "good" original or unknown?

Bill


Top of pagePrevious messageNext messageBottom of page Link to this message  By ROBERT BERGSTADT on Monday, January 07, 2013 - 09:33 am:

Pull the spark plugs and spray in the holes, check for intake gasket leak, and spark


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bud Holzschuh - Panama City, FL on Monday, January 07, 2013 - 11:26 am:

We need to know:

Was the car running with another carb BEFORE you put the NH on ???

If the "non-runner" means you did not have it running before you put the NH on.....look elsewhere as Bill & Robert suggest.


Top of pagePrevious messageNext messageBottom of page Link to this message  By John Aldrich Orting Wa on Monday, January 07, 2013 - 11:50 am:

A cap full of oil in each engine cylinder should give you some compression... especially if the engine has been sitting for "some time".


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Monday, January 07, 2013 - 11:59 am:

http://www.mtfca.com/discus/messages/29/8538.html


Top of pagePrevious messageNext messageBottom of page Link to this message  By len doyle on Monday, January 07, 2013 - 02:11 pm:

Thanks for the responses guys. It helps to have a different perspective introduced. As a result, I have had a look at some old posts and I now realise that there is very little suction at the air inlet of the carb, when the engine turns over. I think it is probably the inlet manifold gasket that is the problem and I will simply replace it unless someone has a good way of testing for that!


Top of pagePrevious messageNext messageBottom of page Link to this message  By ROBERT BERGSTADT on Monday, January 07, 2013 - 02:15 pm:

Be carefull and have someone use the starter and spray wd 40 at intake and see if it pops, Bob


Top of pagePrevious messageNext messageBottom of page Link to this message  By Marshall V. Daut on Monday, January 07, 2013 - 02:16 pm:

Put a little gas in each cylinder through the spark plug holes, replace the spark plugs and then start the engine. If it starts for a second or two and dies, the problem is getting the fuel from the carb to the cylinders. The intake manifold gasket is most likely suspect, possibly still the newly-rebuilt catb, if one of the passageways is clogged. If the car continues to run after putting some gas in each cylinder, I'd bet the manifold gasket for sure was the problem, which as you say, is not allowing good suction when trying to start the car. Once running, though, enough vacuum from the engine sucks in the gas needed.
Marshall


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve McClelland on Monday, January 07, 2013 - 02:33 pm:

Len
If it's been sitting for a while it could have a rats nest in the intake, also the valves may be stuck in the open position. When turning the crank handle does it spin freely or does it have plenty of compression and seem fairly stiff or hard to turn? Several things you need to check you can check the valves through the inspection covers / valve cover to see if there all moving when the engine is turned over. Some times a stuck valve is as simple to fix as spraying WD40 or your favorite oil on the stems and turning them back and forth with pliers they usually pop loose. If you take the intake off make sure it's not clogged up with trash. I've seen nest in them as well as dirt dauber nest where there nearly closed off with debris.
Good luck


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve McClelland on Monday, January 07, 2013 - 02:35 pm:

Sorry ... Should have addressed you as Ien.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration