Dash cam footage from 1907

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: Dash cam footage from 1907
Top of pagePrevious messageNext messageBottom of page Link to this message  By Steven Thum on Wednesday, January 09, 2013 - 07:32 pm:

Below is a link to a film made on a street car in Vancouver in 1907. It seems the photographer was killed on the Titanic just 5 years later.

Steven

http://www.autoblog.com/2013/01/08/even-older-dashcam-footage-from-1907/?icid=ma ing-grid7|main5|dl46|sec3_lnk2%26pLid%3D254650

If the link does not work, just copy and past into the address bar.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Robert Poane on Wednesday, January 09, 2013 - 07:57 pm:

I enjoyed watching old time pictures like that. But boy the music was depressing. Thanks for sharing.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dennis Lambert on Wednesday, January 09, 2013 - 09:00 pm:

This is very interesting. Thanks.

I am intrigued by how busy the streets are.

Dennis.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Gary H. White - Sheridan, MI on Wednesday, January 09, 2013 - 09:13 pm:

San Francisco earthquake. This was on before but interesting enough to see again.
http://www.youtube.com/watch?v=6TaxcXfSwdE


Top of pagePrevious messageNext messageBottom of page Link to this message  By Aaron Griffey, Hayward Ca. on Wednesday, January 09, 2013 - 09:14 pm:

I always thought only a small part of eastern Canada drove on the left side of the road in those days.??


Top of pagePrevious messageNext messageBottom of page Link to this message  By William L Vanderburg on Wednesday, January 09, 2013 - 09:17 pm:

That music is the themesong from "Eureka"


Top of pagePrevious messageNext messageBottom of page Link to this message  By Gilbert V. I. Fitzhugh on Thursday, January 10, 2013 - 12:11 am:

I have trouble believing this was 1907. Vancouver was a prosperous city even then, and the movie was made in some rather high-end parts of town. No cars? Not even one??? It must be older. Either way, it's a fascinating view into an absolutely vanished world.

Gil Fitzhugh, Morristown, NJ


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ken Findlay on Thursday, January 10, 2013 - 02:26 am:

Aaron
I live in the Vancouver area. Here in BC we drove on the left up to about 1922. Model T's were sold here as right hand drive models until the mid teens or so. I don't think Henry was supplying RHD cars here when the starter was introduced in 1919. I have two 09's and an 11 all RHD T's. In our club there are 1912, 1913, 1914 and 1915 rhd T's. As far as I know Nova Scotia, all the way across Canada, was the only other province that drove on the left. all their T's were LHD. Must have made for some interesting adjustments in driving when you crossed into the US or another province!
Gill
Back in 1907 Vancouver was not very large. Seattle was getting all the business and attention. I think it's quite possible that the video was taken in 1907
Ken


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dennis Seth - Ohio on Thursday, January 10, 2013 - 08:00 am:

This was very interesting video. It would be neat if someone would follow and photograph those same streets today and play the same music.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Thursday, January 10, 2013 - 09:54 am:

The contrast with the 1906 San Francisco footage is remarkable. Not only is all the traffic horse drawn, except for the streetcars, there's not much traffic of any kind.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Stewart -Calif. on Friday, January 11, 2013 - 01:40 am:

That is so cool. Like a time machine. I also noticed no other cars. I thought by 1907 they were in all larger towns and cities.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Harold Schwendeman - Sumner,WA on Friday, January 11, 2013 - 03:09 am:

Gilbert - Actually, there is one car, at about 2:30 in the film. It's parked on the right hand side of the street, but you really have to look close to see it. I agree however, it is surprising that there are not at least a few cars. Great film however, considering 1907!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rob from Nova Scotia on Friday, January 11, 2013 - 05:05 am:

With respect to Ken's post, a little tidbit of information about Nova Scotia driving laws!!!!

http://ns1758.ca/auto/automobiles.html#roadrule1923


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Eubanks, Powell, TN on Friday, January 11, 2013 - 09:17 am:

Interesting clip. Besides from driving on the wrong side of the road, noticeable was the lack of redlights. Also, what powered the streetcars, there does not seem to be a third rail and no overhead wires. Wondered about the bicycle rider that rode along a track and crossed it slowly instead of a right angle, must have been a lot of ice there or something.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Friday, January 11, 2013 - 09:25 am:

The streetcars are powered by overhead wires which don't show because of the poor picture quality. You don't see much of the wires on power poles either. But at one point you do see the trolley shaft on top of a passing streetcar.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Roger Karlsson, southern Sweden on Friday, January 11, 2013 - 09:28 am:

Here is more to read about Vancouver of 1907 and the film: http://www.vancouverhistory.ca/archives_1907.htm
Few cars seen on the streets, but still they got Canada's first gas station that year :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Robert Kiefaber on Friday, January 11, 2013 - 05:42 pm:

Here is additional footage the first car comes in about 50 sec, into it.
http://www.youtube.com/watch?v=9-3HKWSMaAY


Top of pagePrevious messageNext messageBottom of page Link to this message  By Hap Tucker on Friday, January 11, 2013 - 09:01 pm:

Neat video – but I wish it had more old cars.

Ken,

Ref your comment about was RHD still offered when Ford introduced the starter and generator. When Ford introduced the electrical starting equipment he did not do much to make it easy for it to work with RHD. In the USA production I do not know what they did or when. In the English production they went to LHD only. For Canadian production they apparently brought out a new timing gear cover that mounted the generator on the starter side of the engine and used a flat belt to drive the generator. These were also exported on Model Ts sent from Canada to Australia etc. And within a year or so Ford of Canada (or some Ford organization) designed a new RHD steering column bracket that allowed the generator and the steering column to both be located on the right side of the engine. Even after that new steering column bracket was developed, the English Model Ts were still only offered in LHD until the new 1924 models came out and RHD was reintroduced. There is a good thread about the belt driven generator and bracket at: http://www.mtfca.com/discus/messages/118802/150437.html?1278900795 Below is a photo of that set up from page 49 of the Mar – Apr 1979 “Vintage Ford” used by permission.



Respectfully submitted,

Hap l9l5 cut off


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration