Goes the wrong way

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: Goes the wrong way
Top of pagePrevious messageNext messageBottom of page Link to this message  By paul beedle on Tuesday, January 15, 2013 - 05:58 pm:

why does my model t go in reverse when I press the low speed pedal and goes forward on the reverse pedal what did I do wrong


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rob from Nova Scotia on Tuesday, January 15, 2013 - 05:59 pm:

the guts in your rear end are in backwards. Don't ask how I know


Top of pagePrevious messageNext messageBottom of page Link to this message  By Cameron Whitaker on Tuesday, January 15, 2013 - 06:00 pm:

Sounds like the classic case of putting the ring gear in the differential on the wrong side. It will go together just fine, but it will turn backwards!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Young in Mays Landing, NJ on Tuesday, January 15, 2013 - 06:10 pm:

Ditto... Exactly. Been there, done that!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Treace, North FL on Tuesday, January 15, 2013 - 06:33 pm:



Too many cooks in the kitchen


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Wrenn on Tuesday, January 15, 2013 - 07:37 pm:

The easiest way to remember which way the big ring gear goes so the car doesn't run the wrong direction is to be sure it is OPPOSITE the filler plug. Pictures don't hurt any either as you're dismantling the thing. It's certainly easy to forget where the stuff goes back in the housing after a day or two of all being apart.


Top of pagePrevious messageNext messageBottom of page Link to this message  By paul beedle on Tuesday, January 15, 2013 - 08:03 pm:

yep by the looks that's what I did I racked my brain for days thought something was wrong in the transmission thanks very much this saved me alote of work


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Hatch on Wednesday, January 16, 2013 - 09:47 am:

Off topic, but a Model A is the same way. Dan


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ricks - Surf City on Wednesday, January 16, 2013 - 09:54 am:

So is the old VW. That worked good for installing a Corvair engine.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Roger Karlsson, southern Sweden on Wednesday, January 16, 2013 - 10:11 am:

There is a tale about the first production Volvo car (1927) also being assembled the wrong way.. The big photo op / public delivery had to be delayed until the next day and later on the differential was changed to eliminate the possibility.
http://www.bjorns-story.se/private/Volvo%20museum/Volvo_museum_eng.htm

Volvo #1


Top of pagePrevious messageNext messageBottom of page Link to this message  By Andrew Deckman, Ogden Utah on Wednesday, January 16, 2013 - 11:14 am:

I just redid mine with a friend, if he was not mentering me I might have done the same thing.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charlie B actually in Toms River N.J. on Wednesday, January 16, 2013 - 11:23 am:

! koob eht daer evah dluohs uoY


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charlie B actually in Toms River N.J. on Wednesday, January 16, 2013 - 11:24 am:

Just blew the spell checkers mind!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ken Todd on Wednesday, January 16, 2013 - 11:45 am:

Paul, I bet you won't make that mistake again.


Top of pagePrevious messageNext messageBottom of page Link to this message  By John Semprez-Templeton, CA on Wednesday, January 16, 2013 - 12:05 pm:

Ralph, I did that to a VW bus once... forgot about the gear reducers! I didn't have a spare Corvair engine to fix the problem.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration