New band adjustment?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: New band adjustment?
Top of pagePrevious messageNext messageBottom of page Link to this message  By ken bechtel on Sunday, January 27, 2013 - 02:23 pm:

I just installed new bands and i would like to know the initial adjustment? My hog head has been completely rebuilt with new shafts,supports,cams and band springs. I have never worked on a model t or driven one before so it's all new to me.here are a few pictures of my model t that i hope to drive someday. thanks. Ken
bandsbands


Top of pagePrevious messageNext messageBottom of page Link to this message  By Hal Davis-SE Georgia on Sunday, January 27, 2013 - 03:02 pm:

Looks real good.

Adjustment.....? The usual recommendation is to adjust them to where the band tightens with the pedal about 1 to 1-1/2 inches off the floor board. But you don't have any....... If you are not going to try to drive the chassis around (Some guys just can't resist), just leave them loose and make your adjustment after you get the body on.


Top of pagePrevious messageNext messageBottom of page Link to this message  By George_Cherry Hill NJ on Sunday, January 27, 2013 - 03:10 pm:

Ken,

The original instructions from Ford...



That said and trying to keep it simple...

Round enough to begin with that they do what you want...

Loose enough so that with pedals 'off' there is no drag...

Since you won't want to feather a T transmission ever...(moreso especially with those synthetic linings)...

That they clamp tight with as little pedal action as possible...

It's a learned balancing act and better to start too loose than start to tight...then walk them in 1/2 turn or so at a time until you get the 'feel'.


Top of pagePrevious messageNext messageBottom of page Link to this message  By ken bechtel on Sunday, January 27, 2013 - 03:32 pm:

I forgot to show the before picture Ken


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dennis Seth - Ohio on Sunday, January 27, 2013 - 03:55 pm:

I have trouble adjusting these old bands!

jazz band


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration