Spring ID: Ford or not?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: Spring ID: Ford or not?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Monday, January 28, 2013 - 11:32 am:

At first glance, I thought these were early Ford springs. But then I counted nine leaves, not eight. The leaves are 2" wide, just like Ford. The holes are 45" apart, which is about right. There are no oil holes.




But I found no reference to nine leaves, and no pictures of entire springs for comparison. Anybody know what these are?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Tomaso - Milton,WA on Monday, January 28, 2013 - 11:58 am:

Looks as though an extra leaf was added - second from the main - too close the original one.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Richard Eagle Ida Fls on Monday, January 28, 2013 - 12:12 pm:

Looks Ford to me. Early springs had no oil holes as the shackles had the oilers built into them.
Rich


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Monday, January 28, 2013 - 05:03 pm:

Looks Ford of some origin. Depending upon year and supplier, the absolute length of the various leaves varies somewhat. It has a couple leaves that were probably not originally together as a spring. I say this because the difference between leaves appears off a bit one way or both. What I think is most odd, is the fit of the curve looks okay. Unlike the later springs which mix and match fairly well, the early springs seem to not mix and match the curve well when a bolt is in place. Wait a minute! I don't think the bolt is in place. Check the fit!
If this is for your runabout, remove either of the two leaves that are too close in length, and hopefully, the rest will fit with a spring bolt in place. Good looking spring.
I hope my runabout can look as nice as yours someday! I just need to get a few major projects done first. But I do tinker on it a bit when I am not looking. Some parts are getting done.
Drive carefully, and enjoy, W2


Top of pagePrevious messageNext messageBottom of page Link to this message  By Allan Richard Bennett on Monday, January 28, 2013 - 06:34 pm:

Steve, it looks early Ford to me. I suspect the third leaf from the bottom is an add on. If you remove it I think you will find those gaps in the leaves will almost disappear when you fit a centre bolt.

Hope this helps.

Allan from down under.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Monday, January 28, 2013 - 08:20 pm:

I think this will be for the runabout. What's on there now is one of the later non-tapered springs. I'll take that third leaf out of this one and see how it goes. This was part of that $11 trailer load of front & rear axles, boat anchor engine, and miscellaneous other stuff nobody else wanted. That's turning out to be one of my best auction bargains.


Top of pagePrevious messageNext messageBottom of page Link to this message  By KEN PARKER on Monday, January 28, 2013 - 09:39 pm:

Steve,

One of the two types of springs in 1913. I have that one on mine with the 8 leaves. The spring clip bolt goes through the curl on the one leaf and there is the "extra" leaf as others have pointed out.

Ken in Texas


Top of pagePrevious messageNext messageBottom of page Link to this message  By kep NZ on Tuesday, January 29, 2013 - 12:52 am:

You got all that for $11?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Evan Mason on Tuesday, January 29, 2013 - 10:09 am:

Steve,

Check the top leaf for a date stamp.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Tuesday, January 29, 2013 - 10:31 am:

Kep, here's the $11 pile.


I bought it for the like-new timing gear which had only light surface rust because it had sat out in the rain the night before the auction. That's why I love estate sales and farm auctions. Sometimes you can really score.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Larry Smith on Tuesday, January 29, 2013 - 10:43 am:

Get rid of that #3 leaf. Even the shape of the end isn't consistent with the others. Fit each leaf with the next and check for gaps when reassembling. Sometimes you have to turn them 180 degrees to get the best fit.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Tuesday, January 29, 2013 - 07:56 pm:

I checked for a date stamp, but didn't find any.

I plan to do as suggested and get rid of the third leaf, but I wonder about those clips with their bolts through the curled leaves. They fit fine with nine leaves, but they're going to be loose with only eight. I guess that means I'll need to make new clips.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Erik Johnson on Tuesday, January 29, 2013 - 08:03 pm:

I don't think you'll need new clips.

If you install and tighten the center bolt, the ends of the leaves will move outward and should take up the slack (because they are tapered - like a wedge).


Top of pagePrevious messageNext messageBottom of page Link to this message  By kep NZ on Tuesday, January 29, 2013 - 11:29 pm:

So you bought nearly 2 complete cars for $11 :-( i had to pay $60 for a spring and that was after waiting all day for it to not sell for $100.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration