Family looking for car.....

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2011: Family looking for car.....
Top of pagePrevious messageNext messageBottom of page Link to this message  By William L. Vanderburg on Tuesday, December 20, 2011 - 10:02 pm:

http://www.thenewstribune.com/2011/12/19/1951018/finley-family-searches-for-miss ing.html


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob McDonald-Federal Way . Wa. on Wednesday, December 21, 2011 - 12:04 am:

In the past few weeks I was ask if I knew anything about a model T that had been stolen.
Anyone in the Pudget Sound Area know anything.
I believe it was a brass one.

Bob


Top of pagePrevious messageNext messageBottom of page Link to this message  By Renea Aldrich on Thursday, December 22, 2011 - 12:46 am:

Where did you hear this?
What area?

I would like to know how they did it.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Renea Aldrich on Thursday, December 22, 2011 - 12:50 am:

Never mind, I see the article.
When I read the post I thought it was a current incident.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Tomaso - Milton,WA on Thursday, December 22, 2011 - 10:07 am:

From where, Bob ?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob McDonald-Federal Way . Wa. on Thursday, December 22, 2011 - 10:30 am:

Steve
I believe it was on the east side, I talked to a lot of people the past few weeks I'm trying to remember. I know I was surprised at the time,
and it wasen't a car person.

Bob


Top of pagePrevious messageNext messageBottom of page Link to this message  By Renea Aldrich on Saturday, December 24, 2011 - 09:30 pm:

There is a thread regarding a stolen car in Spokane. Not a T, 1936, phtos included. The original post was from the Ford Barn.

Evidently, a dualy hooked up to it and took off.

Sad story.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jerome R. Hoffman Hays, KS on Sunday, December 25, 2011 - 12:35 pm:

Had a 26 T roadster show up missing from a barn east of here two weeks ago, waiting for more info to post, may have a missing deck lid. sad.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration