New posts not showing up in the line?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2005: New posts not showing up in the line?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Keith Townsend, Gresham, Orygun on Friday, March 21, 2008 - 12:00 pm:

Hey Computer Gurus, I have the MTFCA Discussion set up as a Favirote, so I can go straight to it and see what's new and what has been going on. However, in the last day or so, it noticed that in the line of discussion, it will not have the most recent postings. If I click on the bottom of the line, the post will come up, but there may be threee, four, or half a dozen more.

I don't want to have to click on every discussion that I want to see if there is anything new.

What's going on???

-Keith


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Jeandrevin on Friday, March 21, 2008 - 12:47 pm:

Keith,
When you first get to the list of topics, click your brouser refresh button and the new list should appear.

Hope that fixes your problem.
Tim


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bruce Spainhower on Friday, March 21, 2008 - 01:34 pm:

And... if you're using Internet Explorer, pressing <ctrl><f5> forces a full reload of the page, bypassing what's in the browser cache. That usually clears up a site that won't refresh for some reason without having to clear the whole cache.

- Bruce


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration