Completely O.T. Pt 1 of my recent Aussie journey- just the first 1,600 miles.

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2013: Completely O.T. Pt 1 of my recent Aussie journey- just the first 1,600 miles.
Top of pagePrevious messageNext messageBottom of page Link to this message  By Dane Hawley Near Melbourne Australia on Monday, June 24, 2013 - 04:59 am:

Here is a link to the story and photos. Sorry, not in a T, but in a much more modern British car.

http://www.oldclassiccar.co.uk/forum/phpbb/phpBB2/viewtopic.php?t=14196


Top of pagePrevious messageNext messageBottom of page Link to this message  By John Stokes on Monday, June 24, 2013 - 05:20 am:

Good one Dane! I enjoyed reading that. I can relate to a lot of the places too - a wonderful country!

And I love the old Rover 90! It's not so off-topic either - both the Model T and the Rover 90 have a very similar shaped crank handle! Something some of the US folk here might enjoy hearing about is the Rover's freewheel (not to be confused with the free start in a Model T!!!)?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dane Hawley Near Melbourne Australia on Tuesday, June 25, 2013 - 06:49 am:

Part 2 of the story is now posted here- http://www.oldclassiccar.co.uk/forum/phpbb/phpBB2/viewtopic.php?p=103534#103534

It covers some of the things we saw around Alice Springs.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Kerry van Ekeren (Australia) on Wednesday, June 26, 2013 - 07:01 pm:

Thanks Dane, looks like inland has had some good rains, every thing is nice and green.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dane Hawley Near Melbourne Australia on Thursday, June 27, 2013 - 07:28 am:

Part 3 is now posted here-

http://www.oldclassiccar.co.uk/forum/phpbb/phpBB2/viewtopic.php?p=103610#103610

Yes Kerry, I believe that there had been some rain a few weeks before our trip, and as you will see in Part 3, rain to the south before we got there.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dane Hawley Near Melbourne Australia on Sunday, June 30, 2013 - 05:30 am:

Part 4 has now been posted here-

http://www.oldclassiccar.co.uk/forum/phpbb/phpBB2/viewtopic.php?t=14237


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dane Hawley Near Melbourne Australia on Monday, July 01, 2013 - 08:09 am:

Part 5, the last part of the trip is now posted here

http://www.oldclassiccar.co.uk/forum/phpbb/phpBB2/viewtopic.php?p=103820#103820


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration