1919 TT for sale, $8000.00 was used in a Disney movie

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Classifieds: 1919 TT for sale, $8000.00 was used in a Disney movie
Top of pagePrevious messageNext messageBottom of page Link to this message  By John T. Tannehill III, Hot Coffee, MS on Friday, March 24, 2017 - 10:51 am:

I am helping the owner list her TT. I HAVE NO CONNECTION TO THIS SALE OTHER THAT LISTING IT AND LOADING PICTURES. ALL QUESTION SHOULD GO TO THE OWNER WITH THE INFORMATION PROVIDED!


Top of pagePrevious messageNext messageBottom of page Link to this message  By John T. Tannehill III, Hot Coffee, MS on Friday, March 24, 2017 - 10:59 am:


Top of pagePrevious messageNext messageBottom of page Link to this message  By John T. Tannehill III, Hot Coffee, MS on Friday, March 24, 2017 - 11:47 am:


Top of pagePrevious messageNext messageBottom of page Link to this message  By Henry Petrino in Modesto, CA on Friday, March 24, 2017 - 02:18 pm:

Neat truck. Can anybody elaborate on "electric fan under bed"?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Henry Petrino in Modesto, CA on Friday, March 24, 2017 - 02:19 pm:

Never mind. I now see the entire notation.


Top of pagePrevious messageNext messageBottom of page Link to this message  By James G Fisher III Peachtree City, GA on Friday, March 24, 2017 - 04:48 pm:

Agghh its my dream truck. Wish i could do it. She'sbeautiful.


Top of pagePrevious messageNext messageBottom of page Link to this message  By tim magill on Friday, March 24, 2017 - 05:38 pm:

where is this truck located, says it has a Indiana title?


Top of pagePrevious messageNext messageBottom of page Link to this message  By John T. Tannehill III, Hot Coffee, MS on Saturday, March 25, 2017 - 11:47 pm:

Yes I believe that's correct


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan B on Sunday, March 26, 2017 - 07:17 am:

Henry,

Looks to me like the engine compartment picture shows the radiator outlet tube exiting along the frame rails presumably back to the second radiator mounted under the bed. The outlet of that radiator must connect up to the water pump.

In all the cooling discussions on this forum I've never seen that setup before if it's true.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration