2013 Forum

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2014: 2013 Forum
Top of pagePrevious messageNext messageBottom of page Link to this message  By Terry Woods, Katy, Texas on Wednesday, January 01, 2014 - 01:36 am:

When will the 2013 Forum close? I just posted on it.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Hal Davis-SE Georgia on Wednesday, January 01, 2014 - 05:54 am:

Me too. Oops.:-(


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Wednesday, January 01, 2014 - 09:56 am:

We are going to leave it open for a while from a comment someone made a while back in order to finish the current threads.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bill Severn - SE Texas on Thursday, January 02, 2014 - 10:38 am:

Chris,

When I open the Forum from my computer, it does not show the 2014 forum. I got to it using a thread on the 2013 forum. How come?

Bill


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Dufault on Thursday, January 02, 2014 - 10:47 am:

Bill,
Maybe "bookmark" the 2014 Forum while you're on it - put the "bookmark" on your bookmarks toolbar and it will be ready for your next visit by clicking on it.

Maybe???


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Thode Chehalis Washington on Thursday, January 02, 2014 - 10:47 am:

Bill,
If you can not see the 2014 forum listed on
http://www.mtfca.com/cgi-bin/discus/discus.cgi?pg=topics
reload or refresh your browser's view. It is there, you just need to get your computer to look at the current version.
Jim


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mike Walker, NW AR on Thursday, January 02, 2014 - 12:28 pm:

If you're on any of the Forums and click on the "Last Day" icon, it will bring up the current one.


Top of pagePrevious messageNext messageBottom of page Link to this message  By mike_black on Friday, January 03, 2014 - 10:03 pm:

I still have problems getting here! When I am at the MTFCA home page and click on FORUMS, I don't get 2014. I have to click on 2013, open a particular thread, and click on a link from Bob, to get the 2014 Forum. I know I could make Bob's link a "favorite", but, I would think it should be there when I go to the Forum from the MTFCA Home page. Am I the only one with this problem? I thought it would fix itself, but, it hasn't.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Clayton Swanson on Friday, January 03, 2014 - 10:53 pm:

i think its kinda fun, we now have two forums as people still post on both


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mike Walker, NW AR on Saturday, January 04, 2014 - 10:32 am:

Mike B. -- See my post just above yours. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ake Osterdahl on Saturday, January 04, 2014 - 10:34 am:

Me too!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob McDaniel(Indiana Trucks)Star City In on Monday, January 06, 2014 - 10:14 pm:

Glad the link helped get people here so I didn't have to read both forums. Still had to check the old one but at least most of the new ones were here so didn't take as long over there.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration