Loose Magneto Terminal

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2014: Loose Magneto Terminal
Top of pagePrevious messageNext messageBottom of page Link to this message  By dennis on Monday, January 13, 2014 - 04:32 pm:

Hello folks. My 14 T has a loose terminal on the Hogs Head. Is there a certain distance it should be adjusted? Is it simply running down the nut and washer to tight then attaching the Coil wire that feeds into the Coil Box? I'm hesitant in pulling the oil line and the three screws are not budging. Thanks!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jack Daron - Brownsburg IN on Monday, January 13, 2014 - 05:09 pm:

There should be two nuts on the top,one is to keep it tight in its housing,the other is to attach Mag wire to coil box. Make sure it is not shorted to ground.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Tomaso - Milton,WA on Monday, January 13, 2014 - 06:19 pm:

You had better remove it before turning or tightening anything or you might chance the magneto post "coming from together" and have pieces dropping into the abyss !


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Monday, January 13, 2014 - 07:18 pm:

If you do pull it out be sure to have at least one nut on it so the bolt and spring don't fall into the abyss.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration