OT - Need a Bosch DU 4 technician

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2014: OT - Need a Bosch DU 4 technician
Top of pagePrevious messageNext messageBottom of page Link to this message  By george house on Friday, February 28, 2014 - 09:10 am:

It used to fire a bold blue yellow spark but when I spent a bunch of $$$ to rebuild the '11 Hupp engine, the spark produced went from non-existant to very minimal. Probably condenser, huh? Anyway, I've researched the old threads on several forums pertaining to the DU-4s and have concluded I want to send it off. Any recommendations from experience? Thanks to all, and I'll see ya' at Chickasha


Top of pagePrevious messageNext messageBottom of page Link to this message  By Seth from NC on Friday, February 28, 2014 - 09:17 am:

Howdy George! I have a DU-4 firing my '14 speedster. Steve Belanger at Mainely Magnetos does excellent work (up in the state of Maine). www.mainelymagnetos.com

Are your plugs gapped correctly? If they're gapped too wide it will burn the mag out. I believe Steve recommended .018", which is much tighter than normally seen on a T or similar - it's just how the high tension mag prefers to work.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Will Copeland - Trenton, New Jersey on Friday, February 28, 2014 - 09:37 am:

Theres a guy named Marks Magneto that rebuilds mags. He's done a tractor one for me. Mark's number is 1-860-537-0376. He is in Colchester, CT.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Brian Sullivan, Powell WY on Friday, February 28, 2014 - 10:19 am:

Has an entire chapter on the DU, and is good overall

http://www.amazon.com/How-To-Restore-Tractor-Magnetos/dp/0982173369


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Dufault on Friday, February 28, 2014 - 10:33 am:

Really amazing - the answers that appear on this Forum.

Just ask and an answer appears...no need to scroll through a whole litany of sub sets of ancillary sub-forums to get results....

just saying that this Forum is very nice!

(Thread Drift coming???)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Philippe BROST, France on Friday, February 28, 2014 - 10:36 am:

If your magneto was good and is no longer good, check the points, they must be clean, flat and with a gap of 0,016 inch
Check also the distributor, the contact that sends the spark to either 4 terminals.
That's all you can do yourself.
If it is the condenser or insulation of the coil or if magnet needs recharging you have to give it to a rebuilder.
The problem could be also that you don't crank the engine fast enough to have a good spark ... (I had this problem)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Morsher on Friday, February 28, 2014 - 11:24 am:

Don't forget it needs a very good ground to the mounting base.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Donald Vagasky,Tucson on Friday, February 28, 2014 - 11:30 am:

Geo., I have a couple DU's for parts. If you find you need something, let me know.
Don


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, February 28, 2014 - 11:38 am:

I will second the make sure the point are clean. Even a little oil or oxidation from sitting will mess them up. Clean then pull a piece of clean card stock through the points to wipe them off.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Frank Harris from Long Beach & Big Bear on Friday, February 28, 2014 - 03:17 pm:

Here is a bit, I have the complete chapter from Dyke's 1918 issue. Send me your e-mail and I will send you the chapter. Is is all you need to know about a DU4 I MADE THIS TESTER from a page in the chapter. You run the mag on a bench with a rubber hose connected to a 1/2 inch drill.



DU4


Top of pagePrevious messageNext messageBottom of page Link to this message  By Kevin Fielding on Friday, February 28, 2014 - 03:35 pm:

George,
Be aware that the condenser for the DU4 is built into the end of the armature. Not a conventional condenser like you see in a WICO or others. So it is not a "do it yourself repair" I had an armature/condenser rebuilt by Bill Lampoloplis (sp)he doesn't have the best reputation. Although I had no complaints. Check the Smokestack forum, either in hit/miss engines or magnetos, you will find out who are your best bet.
Good Luck,
Kevin


Top of pagePrevious messageNext messageBottom of page Link to this message  By mark heathman on Friday, February 28, 2014 - 05:05 pm:

I HIGHLY RECOMMEND STEVE AT MAINLEYMAGNETOS.COM. DOES GOOD WORK AND STANDS BEHIND IT. TREATED ME MORE THAN FAIRLY WITH A LAST MINUTE PROBLEM.
MARK HEATHMAN
MARION IOWA


Top of pagePrevious messageNext messageBottom of page Link to this message  By george house on Friday, February 28, 2014 - 05:54 pm:

Its absolutely incredible to me the wealth of knowledge out there and the quickness with which its shared. Thanks again! Frank, for some time now I get a little yellow explosion thingy outlined in red when I click on a name seeking a profile. The computer clicks and its an icon thingy where I can't see either the member's profile or any other I Net reference - like a eBay reference. . . . Would you please send the complete Dyke's chapter? Mine is a brass base. Many thanks!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob Gruber- Spanaway, Wash. on Friday, February 28, 2014 - 06:48 pm:

George,
I get the same little explosion thingy.
If I right click on the name I get a menu and click on OPEN at the top.
Works for me.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, February 28, 2014 - 07:06 pm:

Try left click


Top of pagePrevious messageNext messageBottom of page Link to this message  By Craig Anderson, central Wisconsin on Friday, February 28, 2014 - 11:13 pm:

Bosch mags are dependable HOT magnetos.........right up until they quit.
They have wound armatures, the condensers are part of the armature assembly and it takes an act of congress to remove the bakelite collector ring without breaking it.
Unfortunately the symptoms of a bad condenser and a weak coil are identical......in most cases a good spark or two which dwindles to nothing.
As mentioned above the condition of the points is paramount and the points opening is specified in Bosch literature as being 1/64" (.015") or "the thickness of a worn dime" in old speak.
That opening isn't carved in stone and many times it takes some playing around to find a points gap that provides the best, all around from retarded to advanced, spark.


Top of pagePrevious messageNext messageBottom of page Link to this message  By John L Williams on Saturday, March 01, 2014 - 09:25 am:

Marks Magneto Service in Conn has done several mags for me including aDU4. He always rewinds them so that they are good for many years! He even setup in the Red field AT Hershey every year and seems to be a great Guy!! John - Very cold In Iowa


Top of pagePrevious messageNext messageBottom of page Link to this message  By george house on Sunday, March 02, 2014 - 05:32 pm:

Ha! Thanks Bob Gruber! I did the right click on the name thing, then 'Open' and I can again see ya'll's profiles! . . .Yes, it is acceptable to use two apostrophes when referencing a southern contraction ;o)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob Gruber- Spanaway, Wash. on Sunday, March 02, 2014 - 05:40 pm:

Glad to help George.
I'm no computer geek...my daughter showed me that some time ago.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Dufault on Saturday, March 08, 2014 - 10:37 am:

George,
How is the project coming?

Saw this, and wondered if you want another:

http://nh.craigslist.org/pts/4305893191.html

I know nothing about it - I just saw the ad.

Good luck,

Dave


Top of pagePrevious messageNext messageBottom of page Link to this message  By george house on Saturday, March 08, 2014 - 11:01 am:

Thanks for the continued interest Dave. I called Mark's Magnetos yesterday to confirm their receipt of my DU 4. The lady answering the phone said they did, indeed, receive it. Before I sent it Mark asked when I needed it back and I mentioned a local car show toward the end of April and he said he 'might' have it back home by the end of March !


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration