Model T and camping

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2014: Model T and camping
Top of pagePrevious messageNext messageBottom of page Link to this message  By Anton Seelmann on Wednesday, March 12, 2014 - 02:50 pm:

Hey to all,

we need your help: a big german motor magazin "auto bild" is looking for pictures about "ford-model-t and camping".
If you want to help us, please send pictures and others to my e-mail seelmann@ford-model-t.de
(www.model-ford-t.de).

Many thanks to all and kindest regards from Haimhausen (a little town nearby munic).

Anton


Top of pagePrevious messageNext messageBottom of page Link to this message  By Stefan Schaller on Wednesday, March 12, 2014 - 05:53 pm:

Hallo Anton check out on Google and search for Bilder "ford model t camper". You will find a lot of them Gruss Stefan


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Wednesday, March 12, 2014 - 10:48 pm:

Are you mostly interested in pictures from way back in the 1920s or more recent photos and information?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Erich Bruckner, Vancouver, WA on Friday, March 14, 2014 - 08:08 pm:

http://www.flickr.com/photos/bruckzone/sets/72157634075791777/

Many T camping images.....


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Dufault on Friday, March 14, 2014 - 08:24 pm:

Erich - I could not access your link....
I receive:

"Oops! Google Chrome could not connect to www.flickr.com

Access a cached copy of www.­flickr.­com/­photos/­bruckzone/­sets/­7215763407579177­7/­"

and the cached copy does not come up either.

My computer? my bad fingers?

Dave


Top of pagePrevious messageNext messageBottom of page Link to this message  By Erich Bruckner, Vancouver, WA on Friday, March 14, 2014 - 08:34 pm:

Dave, not sure why that happened to you. I just clicked on it and got through no problem. Anyone know the issue there?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Howard D. Dennis on Friday, March 14, 2014 - 08:35 pm:

Dave, try it again, it worked fine for me, many great T camping scenes.

Howard Dennis


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration