1915 Touring on e-bay

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2014: 1915 Touring on e-bay
Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob Coiro on Friday, April 04, 2014 - 07:56 pm:

Looks like a real nice driver.

http://www.ebay.com/itm/111313731319#ht_450wt_882


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mike Walker, NW AR on Friday, April 04, 2014 - 08:13 pm:

It's actually a '16 car, according to the engine number and cast date. No less fun to drive, of course.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Thomas Mullin on Friday, April 04, 2014 - 08:25 pm:

Are those bullet holes in the rear panel?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Tomaso - Milton,WA on Friday, April 04, 2014 - 08:56 pm:

Seriously ???? He states that their fake in his description.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Tomaso - Milton,WA on Friday, April 04, 2014 - 08:57 pm:

Spelling correction - they're not their - been out of school too long !


Top of pagePrevious messageNext messageBottom of page Link to this message  By mike conrad on Saturday, April 05, 2014 - 03:16 am:

The first time I hit my legs on that radio it would be gone! on second thought that radio would just be gone!! also looks like the top dosen't fit and never did. Front bow too short?


Top of pagePrevious messageNext messageBottom of page Link to this message  By R. S. Cruickshank on Saturday, April 05, 2014 - 03:39 am:

Mike, I think the front bow is ok but the front bow should have been set more upright before the top padding was put on. Hard to correct now. But it looks like a good running car and that is more important to me. The current bid is a bargain.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Royce in Dallas TX on Saturday, April 05, 2014 - 08:33 am:

I see a distributor but no charging system. Battery and distributor won't last long on tour. If it was mine the first thing I would do is fix the ignition system and then remove all the tape player and speakers.

Looks like a good solid car with a whole bunch of useful period accessories. Top is installed a little weird, perhaps the front bow was not long enough.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Wrenn on Saturday, April 05, 2014 - 09:06 am:

I'd be taking all that "crap" out of it and getting it back to as correct as possible. just my 2 cents which isn't worth much!


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration