Over heat no power high gear

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2014: Over heat no power high gear
Top of pagePrevious messageNext messageBottom of page Link to this message  By paul beedle on Friday, May 23, 2014 - 03:20 am:

Is my timing off I have no power top end and motor seems to over heat every time I drive it can anyone help


Top of pagePrevious messageNext messageBottom of page Link to this message  By Allan Richard Bennett on Friday, May 23, 2014 - 03:58 am:

Paul, your symptoms are typical of the timing being too retarded. You could disconnect the timer rod at the steering column end and push on the rod while the motor is running to get more advance. You should see a noticeable improvement in running.

When setting the timing initially, I position the timer with the arm at 11 o'clock and the lever hard on the stop on the quadrant. Then I bend/adjust the length of the rod to suit those positions.

A brush type timer may mean the 11 o'cloch position may need to be adjusted. Others may be able to help here.

Allan from down under.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration