2015 Forum

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2015: 2015 Forum
Top of pagePrevious messageNext messageBottom of page Link to this message  By Bill Alexander in Albion, Maine on Tuesday, January 13, 2015 - 07:01 pm:

When will 2015 be put on the Forum list? Mine shows 2005 up to 2014. I get on 2015 my going to 2014 and then clicking on 2015.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Wrenn on Tuesday, January 13, 2015 - 07:23 pm:

Bill, it's been on mine since the beginning of the year. Not sure why it isn't on yours.


Top of pagePrevious messageNext messageBottom of page Link to this message  By George_Cherry Hill NJ on Tuesday, January 13, 2015 - 07:30 pm:

go back to the forum listing page....

then hit "refresh page"...

bada bing...2015 will show up and stay that way :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bill Alexander in Albion, Maine on Wednesday, January 14, 2015 - 06:55 am:

George: It is refreshing to know a guy from Cherry Hill could teach a guy from North Hills ( PA years ago ) how to fix it. Thanks.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Fred Dimock, Newfields NH, USA on Wednesday, January 14, 2015 - 08:35 am:

Yep it is all about cash.
"You pay enough and you get 2015!"

OK That is not it -
but you need to clear the pages that are saved in your cash and everything will be OK -
Maybe :-)
Refresh will also do it.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Willie K Cordes on Wednesday, January 14, 2015 - 10:17 am:

The 2014 forum was supposed to be available for about 2 weeks after the 2015 forum started. We should be just about to the point that you can no longer post on the 2014. (I have not tried to post on the 2014 after the 2015 started)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Willie K Cordes on Wednesday, January 14, 2015 - 10:23 am:

I just tried to post on the 2014 forum, it is still open for new posts.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Wednesday, January 14, 2015 - 05:43 pm:

OK guys, I have now shut down the 2014 forum.

I moved all the postings dated January 2015 to here now.

Chris


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Thursday, January 15, 2015 - 03:34 am:

Thank you Chris! I think that may mean I sort of double posted here now on a few things. Others may think I have lost my mind? Oh well. The truth will never hurt me.
Thank you so very much for all you do for us!
Wayne Sheldon


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration