Reinstalling warford

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2015: Reinstalling warford
Top of pagePrevious messageNext messageBottom of page Link to this message  By bob middleton on Wednesday, April 15, 2015 - 12:36 am:

When install a warford back into the car is it easier to bolt to motor or driveshaft in chassis


Top of pagePrevious messageNext messageBottom of page Link to this message  By Allan Bennett - Australia on Wednesday, April 15, 2015 - 02:45 am:

Bob, I don't know if this will help, as mine was new KC Warford. When I pulled the motor, I undid it around the fourth main cup and left the Warford bolted to the torque tube. It needed some persuasion to get it to slide apart.

When re-fitting it, I jacked up the Warford to get it to line up better with the square hole in the trans. The neutral is a help when aligning the U joint. With the angle correct, I managed to slide it all together on my own!!!

Allan from down under.


Top of pagePrevious messageNext messageBottom of page Link to this message  By bob middleton on Thursday, April 16, 2015 - 12:24 am:

Found out its a muncie not warford so i thinking with the odd ujoint it be easier as you gt that in neutral and get her lined up pretty easy


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration