Mike Bender, FYI, Some Links on Model T Tips Website Not Working

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2015: Mike Bender, FYI, Some Links on Model T Tips Website Not Working
Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Tuesday, April 28, 2015 - 08:10 pm:

Mike, FYI for your webmaster, the links to the engine videos on the Model T Tips website don't appear to be working. I can get to the videos from Youtube, so the videos are still there, but the website links aren't working for me.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mike Bender Tulsa Oklahoma on Tuesday, April 28, 2015 - 08:18 pm:

Mark the server was moved or in the process of being move. It maybe a couple of days before it is back up and running.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Tuesday, April 28, 2015 - 08:29 pm:

Thanks, Mike. Thanks again for putting in all the work to create these great videos!

In the meantime, folks can do a Google search on

"Model T Tips Youtube"

and the videos will pop right up. :-)


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration