Make sure ignition timing rod is working like it should!

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2015: Make sure ignition timing rod is working like it should!
Top of pagePrevious messageNext messageBottom of page Link to this message  By Hwdcne on Tuesday, May 05, 2015 - 06:59 pm:

I have been working on my 24 T off and on over the last several days trying to get it to start consistently in cool weather. Yesterday I pull started it initially then hand cranked it. It kicked back but no harm done. I have never had it do that before and was puzzled about this new development. Last night in bed it dawned on me that I should check linkage going to timer. Sure enough it was disconnected and the timing was advanced almost all the way. Ouch, that could've been nasty!! It taught me a lesson about Lizzie, she will bit you if you get careless!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Tuesday, May 05, 2015 - 11:51 pm:

Also be sure the rod doesn't contact one of the timer terminals. BTDT.


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration