1916 Wiring Harness Clips

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2015: 1916 Wiring Harness Clips
Top of pagePrevious messageNext messageBottom of page Link to this message  By Philip Berg on Tuesday, November 24, 2015 - 04:55 pm:

I bought the 4 piece wire harness clips from Langs and can't seem to exactly figure out the two clip that would go along the frame rail.

Either they go under the frame between the engine pan or above the frame located by the two long fender bolts. If they go on the two long fender bolts are they held on or free floating?

There are two holes that line up to the frame but the rear most hole would be too far back for the wiring loom.

Please help, I'm confused


Top of pagePrevious messageNext messageBottom of page Link to this message  By James J. Lyons III - West Virginia on Tuesday, November 24, 2015 - 06:11 pm:

Philip... On my un-restored 1915 touring, the clips are held by the long fender bolts between the wood sill and the fender. They are not free floating. You can see the front one in this picture.clip


Top of pagePrevious messageNext messageBottom of page Link to this message  By paul iverson freeport ill. on Tuesday, November 24, 2015 - 07:54 pm:

Phillip on our 16 the clips are over fender under wood strip same as James car


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration