Old Photo - Model T's And Motorcycles

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2015: Old Photo - Model T's And Motorcycles
Top of pagePrevious messageNext messageBottom of page Link to this message  By Jay - In Northern California on Sunday, December 13, 2015 - 10:27 pm:


Top of pagePrevious messageNext messageBottom of page Link to this message  By Burger in Spokane on Monday, December 14, 2015 - 01:13 am:

Any idea where this photo was taken ???


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dennis Seth - Ohio on Monday, December 14, 2015 - 06:00 am:

The photo was taken outside under a tree :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Burger in Spokane on Monday, December 14, 2015 - 10:40 am:

Your detective skills are admirable, Dennis. That is solid evidence that clears things right up ! :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Henry Petrino in Modesto, CA on Monday, December 14, 2015 - 10:44 am:

Either that tree is dead or its winter time. If it's winter the weather is mild as evidenced by the absence of heavy clothing. So, somewhere in the so-called "sun belt"?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Richard Eagle Ida Fls on Monday, December 14, 2015 - 10:58 am:

A little of each. One T has cowl lights which would suggest a non starter car. The other would be battery equipped. The Harley on the right has an acetylene headlight and an "M" Prestolite tank mounted on the handle bars. (Model F) It would have bad magneto ignition. The others with electrics lights and a battery. (Model J) It was an era where people were making those choices. Great picture. I,m guessing 1920 + or -.

Rich


Top of pagePrevious messageNext messageBottom of page Link to this message  By Richard Eagle Ida Fls on Monday, December 14, 2015 - 11:01 am:

....would have had magneto....

Sorry


Posting is currently disabled in this topic. Contact your discussion moderator for more information.
Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration