Lean on front end to drivers side-how do l fix that ?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2008: Lean on front end to drivers side-how do l fix that ?
Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dare on Friday, January 23, 2009 - 09:57 pm:

Hello and sorry for so many posts lately, l'm still doing the tidy up bits on our new 26 Tudor and another problem that seems to be obviously wrong is that sad angle to the drivers side front.
It seems that some time in the past this poor car has had a shunt, just off centre to the drivers side front crossmenber, axle (just missed the radiator), if the cross member is bent on the front ( which it does not appear much if any ) and the spring seems to be a little to the passenger side, will correcting it by moving the axle and spring to the drivers side correct the lean ???
Measuring the centre to centre l am about 1/4" off, is that negligable as far as front ends go.....appreciate some help with this one.....Thanks David


Top of pagePrevious messageNext messageBottom of page Link to this message  By jack daron-Indy. on Friday, January 23, 2009 - 10:02 pm:

The front spring bolt sould be centered in the square hole in front crossmember. Loosen the front spring clamp and recenter it. Then tighten clamp back.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Gaylen Gammons on Saturday, January 24, 2009 - 01:17 am:

That sounds good to me. My original bottom one was bent, though my eye could not see it. A neighbor pointed it out to me and I bought another leaf to replace it. No more lean after.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dare on Sunday, January 25, 2009 - 12:40 am:

Well other than 1/4 " lean, still all done, thanks Jack, and Gaylen .
David


Top of pagePrevious messageNext messageBottom of page Link to this message  By jack daron-Indy. on Sunday, January 25, 2009 - 12:54 am:

You can get that much out of an old spring or play in the hangers. Happy motering.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dare on Sunday, January 25, 2009 - 06:08 am:

Cheers David


Top of pagePrevious messageNext messageBottom of page Link to this message  By rdupree on Sunday, January 25, 2009 - 08:33 am:

David,

Is the spring pad in place? There should be a leather or hard rubber pad between the spring and the crossmember. In most cars this pad has deteriorated or is just plain missing. There is a possibility that yours is missing on one side? If you pull the front spring for any reason, I would be sure to clean the bottom side of the crossmember (inside the channel), check around the hole where the spring bolt goes for cracks, and install a new spring pad as you reassemble.

Ron Dupree


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dare on Monday, January 26, 2009 - 04:04 am:

l could see it from the right but didnt see it from the left , hmmmm same side that is slightly ( but way better now 1/4 " as far as l am concerned is OK ), has this pad any relation to the leaning process ?


Top of pagePrevious messageNext messageBottom of page Link to this message  By oldcarfudd on Monday, January 26, 2009 - 08:27 pm:

Tom Reese of Minnesota has had a '13 touring for at least 50 years. It has always had this problem. He solved it by naming the car Eileen.

Gil Fitzhugh, Morristown, NJ


Top of pagePrevious messageNext messageBottom of page Link to this message  By Kiam on Monday, January 26, 2009 - 08:43 pm:

Have a frind who is a few stones more than you ride along....


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ray Elkins on Monday, January 26, 2009 - 08:46 pm:

Take the spring out and flip it around, left side of the spring to the right side of the car.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dare on Tuesday, January 27, 2009 - 07:14 pm:

Hey now that in not a bad idea, put the lower side to the less frequently sat in side , l like that idea.... a lot.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Henry Petrino on Tuesday, January 27, 2009 - 07:23 pm:

Gil,
I had a '64 Mercury years ago. Smoked like heck. Put a "Diesel" emblem on it.


Add a Message


This is a public posting area. Enter your username and password if you have an account. Otherwise, enter your full name as your username and leave the password blank. Your e-mail address is optional.
Username:  
Password:
E-mail:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration