26 Coupe Deck lid-spare tire clearance?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: 26 Coupe Deck lid-spare tire clearance?
Top of pagePrevious messageNext messageBottom of page Link to this message  By James A Bartsch on Friday, January 22, 2016 - 08:24 pm:

I'm restoring a mangled 21 inch spare tire carrier spider on a '26 coupe and have it set with about 1/2" clearance between a new 450-21 tire and the trunk lid. Can any one comment on the clearance as provided originally by Henry? I think 1/2" is on the tight side but will wait to hear before I re-bend the spider. Respectfully, jb


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Treace, North FL on Friday, January 22, 2016 - 09:00 pm:

New factory coupe, rim on carrier, no tire for a view of the back.



Upside down T, flipped the photo to show. But the Coupe was on its top for publicity photo.

Seems 1/2" may be close to get the key into the lid latch :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Barker, Somerset, England on Saturday, January 23, 2016 - 04:48 am:

1.5 inches on mine.
The upper arms are in the plane of the centre mounting, but the lower arm is 'S' shaped to take the bottom of the tyre forward.
Of course, it may have been hit from behind at some time......
but it looks right


Top of pagePrevious messageNext messageBottom of page Link to this message  By James A Bartsch on Saturday, January 23, 2016 - 10:12 am:

Dan, Chris: Thanks, hadn't considered the key. I had to bend the lower arm forward more than it appears in Dan's photo to get the 1/2" clearance, will increase slightly. I also had to remake the rear panel, rear body subframe and panel subframe so that uncertainty contributes to the 'clearance' issue.

Still working on the levitation shown in the pic, respectfully, jb


Top of pagePrevious messageNext messageBottom of page Link to this message  By Norman T. Kling on Saturday, January 23, 2016 - 11:43 am:

Another case of "turns over but won't start"?:-)


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration