OT google search issues

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: OT google search issues
Top of pagePrevious messageNext messageBottom of page Link to this message  By Robert Blanchard on Tuesday, March 08, 2016 - 08:50 pm:

I usually do a "MTFCA (insert what I am looking for here)" for some reason it is not working like it used to... anyone else having this issue since the site came back on line?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan B on Tuesday, March 08, 2016 - 08:53 pm:

Actually, now that you mention it, yes.

Hope this is temporary.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Tuesday, March 08, 2016 - 09:25 pm:

I just tried three searches. In each case I got one or two MTFCA links, but all the others were to different sites. This is not helpful. I wonder if it has something to do with the recent outage.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Treace, North FL on Tuesday, March 08, 2016 - 09:53 pm:

Oh no good. The Google search was so easy, now its gone :-(

Always used 'mtfca forum ______" for subject search word, now nothing comes up.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jack Daron - Brownsburg IN on Tuesday, March 08, 2016 - 09:56 pm:

H a recent note from Chris,he's still working on parts of these problems.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Tuesday, March 08, 2016 - 11:21 pm:

Just tried it found if you put a # (hash tag) in front of mftca it works. Pulled up a whole bunch of links to mtfca
#mtfca ac brakes for example


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Wednesday, March 09, 2016 - 01:34 pm:

This is the proper format, typed into the Google search box

ac brakes site:www.mtfca.com

not sure if that's the problem or if it has re-synced but I received 1,850 hits, the first 4 pages were www.mtfca.com

This is the Google formatted link

https://www.google.ca/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=ac+b rakes+site:www.mtfca.com&start=40


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Wednesday, March 09, 2016 - 03:32 pm:

I just tried: " Mtfca AC brakes site " and it came up with lots of forum sites. I would guess that the mtfca site being shut down for four days may have confused Google.
I also tried Chris's correct format "AC brakes site www.mtfca.com " and it came up with the same results. So I guess Google Search engine has fixed itself.....


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Dufault on Wednesday, March 09, 2016 - 04:35 pm:

Maybe Chris chased away more Gremlins..

I tried the "old fashioned way" =

"water pump mtfca"

and received lots of replies..I think 3 pages from our Forum.

Thanks Chris!!!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Lloid on Wednesday, March 09, 2016 - 10:07 pm:

Normally I google model T forum 2016 and it takes me to the site but now it shows nothing or other sites. Tim


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration