Fourth main?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: Fourth main?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Tuesday, March 22, 2016 - 05:59 pm:

I think I know, but I'd better check and be sure. Oil hole: top or bottom?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Royce in Dallas TX on Tuesday, March 22, 2016 - 06:02 pm:

Top or side. Bottom would be a big leak! I always put them at the top, my dad always put them at the side. If you have transmission screen they get lots of oil either way.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Tuesday, March 22, 2016 - 09:05 pm:

Bruce (RIP) said at the top, so that's what I do....


Top of pagePrevious messageNext messageBottom of page Link to this message  By Norman T. Kling on Tuesday, March 22, 2016 - 09:13 pm:

I don't think that bottom would cause a leak, but you need to get oil into the bearing. The top is best for getting oil to it, but also if it is quite loose, will leak more.
Norm


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Treace, North FL on Wednesday, March 23, 2016 - 11:03 am:

Ford manual reads at paragraph 329, 'oil end of drive plate shaft and insert ball cap over end of shaft with oil hole 'B' towards the top. (Fig 214)



The oil that splashes and slips down thru the clutch spring and inside the clutch spring support finds its way to that hole on top. That 4th main needs its oil :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Andre Valkenaers on Wednesday, March 23, 2016 - 11:32 am:

This one the hole was rebabit and mounted, the hole down, about four years ago, found it so a few weeks ago.
Play between the shaft and the bearing was 1.2mm (sorry don't have inch plates). Oil was too low in the engine and the first rod was gone. The oil was under on the car, real mess.
I replaced it with a roller bearing style fourth bearing.

Just for what it's worth

Andre
Belgium


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration