What say ye?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: What say ye?
Top of pagePrevious messageNext messageBottom of page Link to this message  By William L Vanderburg on Wednesday, May 25, 2016 - 09:02 pm:

I took a genny I had apart. I had this on the shelf in my shed for about four years maybe three, and have never run it.

I appears clean, and looks to have been rebuilt at some time. The internal wiring is newish, and the field coil wrapping is good and not oil soaked.

The armature is undercut. Also it seems the brushes are nice and smooth as well.

Generator

armature


Top of pagePrevious messageNext messageBottom of page Link to this message  By William L Vanderburg on Thursday, May 26, 2016 - 04:02 pm:

I've done some inspecting and upon closer examination, it would appear that somebody did do a "rebuild" of the unit.

When I removed the armature, I got to noticing that the hole for the third brush and the third brush itself are on the ENGINE block side of the generator when it was assembled, and not the fender side as it should be.

As it is together now, there would be no way to adjust the third brush with any tools whatsoever.

Also there is no terminal bolt. The VR/Cutout is wired directly into the spot where that would be located.

I have not attempted to run it. I wonder if I should?


Top of pagePrevious messageNext messageBottom of page Link to this message  By William L Vanderburg on Friday, June 10, 2016 - 05:21 pm:

I figured this out by taking it apart again. The brush assembly had been inserted in the wrong place making adjustment of the brush impossible. So I removed the retainer ring and rotated the brush unit to the correct location.


Top of pagePrevious messageNext messageBottom of page Link to this message  By John T. Tannehill III, Hot Coffee, MS on Friday, June 10, 2016 - 06:27 pm:

Nice, when will you test it?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Martin Vowell, Sylmar, CA on Friday, June 10, 2016 - 06:34 pm:

Nice clean pictures, too, gonna grab them for my Generator Assembly drawing. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By William L Vanderburg on Friday, June 10, 2016 - 07:48 pm:

I might test it tomorrow.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration