Early Engine Block

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: Early Engine Block
Top of pagePrevious messageNext messageBottom of page Link to this message  By Daniel Smithwick Eastford , CT. on Wednesday, June 01, 2016 - 03:58 pm:

After the first 2500 water pump engines when did
they start putting the ford script on the side of the engine block .


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Treace, North FL on Wednesday, June 01, 2016 - 05:49 pm:

According to Bruce's CD Ency

04-16-12 T400C Added Made in U.S.A. to side of block.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mike Hanson on Wednesday, June 01, 2016 - 06:22 pm:

Block 14840 from January 1910 had the Ford script, but it appears lower on the casting than the later blocks. I have seen other open valve blocks from late 1909 and early 1910 with the similar position. There was no "Made in USA" below the script.

Hope this helps.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Richard Gould, Folsom, CA on Wednesday, June 01, 2016 - 07:28 pm:

Don't know the answer, but block no. 45XX didn't have the Ford script. Saw it at Chickasha some years back. First time I saw an early block without the script.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Daniel Smithwick Eastford , CT. on Wednesday, June 01, 2016 - 07:35 pm:

Thanks for the info .


Top of pagePrevious messageNext messageBottom of page Link to this message  By Alan George Long on Thursday, June 02, 2016 - 04:40 am:

Daniel. 33435 of November 1910 has the Ford script only and is very low and the bottom of the letters are almost level with the top of the castle nut on the oil pan bolt. Mine also has the cast number "2" on the other side.
Alan in Western Australia


Top of pagePrevious messageNext messageBottom of page Link to this message  By Alan George Long on Thursday, June 02, 2016 - 04:45 am:

Further to that, would anybody have imagined that the engines needed to be identified as USA? The thought of other plants manufacturing these may not have been visualised at that tine.
A bit like seeing BC on old documents as nobody knew Christ was coming!!! Just my thoughts....
Alan


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration