Fixed my starter issue

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: Fixed my starter issue
Top of pagePrevious messageNext messageBottom of page Link to this message  By Tom Strickling on Wednesday, June 22, 2016 - 08:21 pm:

I was having an issue of the bendix clunking against the cover. After playing around with different bolts, springs and covers, I decided to take the starter off and go for a do total do over. When I went to loosen the starter mounting screws, the 2 top ones had been loose the whole time, allowing the starter to drop in the back under its own weight, thus raising the far end of the bendix spring. I tightened the screws and BINGO!!!!!!!!!!!!! No more clunk. Thanks for all the suggestions.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jack Putnam, Bluffton, Ohio on Wednesday, June 22, 2016 - 08:26 pm:

Are you saying you had a screw loose????


Top of pagePrevious messageNext messageBottom of page Link to this message  By Henry Petrino in Modesto, CA on Wednesday, June 22, 2016 - 08:28 pm:

Jack,

I think he's saying he had 2 screws loose. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tom Strickling on Wednesday, June 22, 2016 - 08:47 pm:

Jack you are a true friend!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Dufault on Wednesday, June 22, 2016 - 09:37 pm:

Isn't that what friends are for?


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration