Starter troule

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: Starter troule
Top of pagePrevious messageNext messageBottom of page Link to this message  By Jerry Saville on Monday, August 29, 2016 - 01:11 pm:

Starter locking up. I pulled the bendix and spun the shaft to see if it was strait. It wobbles about 1/4". Maybe just a little less. Is that acceptable?

Also. Here is a pic of the bendix. Sorry, it's a bit blurry, but the wear is smooth and looks to be a 45 degree angle. Never seen a new one.
[IMG]http://i782.photobucket.com/albums/yy108/savilleinc/Model-T/IMG_0197.jpg[/IMG]

I also took some pics of the teeth on the ring gear, what I could see from they meet the bendix.
[IMG]http://i782.photobucket.com/albums/yy108/savilleinc/Model-T/IMG_0195.jpg[/IMG]
[IMG]http://i782.photobucket.com/albums/yy108/savilleinc/Model-T/IMG_0193.jpg[/IMG]
[IMG]http://i782.photobucket.com/albums/yy108/savilleinc/Model-T/IMG_0192.jpg[/IMG]

I used my I4 phone, so not spectacular pics.
Someone please tell me that the ring gear is fine!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jerry Saville on Monday, August 29, 2016 - 01:16 pm:

I have posted pictures here before. I guess I'm only smart once a week or something.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Andy Loso St Joseph, MN on Monday, August 29, 2016 - 01:30 pm:

Nope, the shaft must be dead on straight.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jerry VanOoteghem - SE Michigan on Monday, August 29, 2016 - 01:52 pm:

" It wobbles about 1/4". Maybe just a little less. Is that acceptable? "


Not at all acceptable. Check to see if the housing snout is bent as well, wouldn't be surprised if it is.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jerry VanOoteghem - SE Michigan on Monday, August 29, 2016 - 01:58 pm:

It's a little hard to tell from your photos, but it kinda looks like the starter ring gear was installed backwards. The gear teeth on one side of the ring gear should have a small gash cut in the edge of the tooth. That is the side that should face the bendix gear. Those gashes allow the bendix gear to easily engage with the starter ring. If this is the case, it would explain your lock-up issues and also the way the ring gear teeth look sort of messed up.

Again, it's hard to say for sure from your pictures.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration