What year is this cam gear cover ??

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: What year is this cam gear cover ??
Top of pagePrevious messageNext messageBottom of page Link to this message  By joe macintosh on Friday, September 02, 2016 - 10:57 pm:

looking thru some parts to build a 27 motor and came across this cover . what year is it for ,and what does it drive? thanks


Top of pagePrevious messageNext messageBottom of page Link to this message  By Seth in Alabama on Friday, September 02, 2016 - 11:04 pm:

Looks like an accessory high tension magneto drive. For something like a Bosch DU-4 or similar. Normally there is about a 3" x 5" flat platform to hold the magneto for that drive. Really neat accessory. Looks like it's for any year T that has a generator.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rich Bingham on Friday, September 02, 2016 - 11:04 pm:

Well, shape of the cover indicates it's "starter era", i.e. 1919 and later, and elimination of the stock T -Ford timer indicates it's prolly some kind of conventional distributor adaptation.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Seth in Alabama on Friday, September 02, 2016 - 11:07 pm:

You're missing the platform and the camshaft gear. The platform isn't a big deal as it's easy to make one. Here are some examples.




Top of pagePrevious messageNext messageBottom of page Link to this message  By Rich Bingham on Friday, September 02, 2016 - 11:12 pm:

I reckon you've nailed it, Seth. I missed the broken bolt holes in Joe's picture.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, September 02, 2016 - 11:13 pm:

From the shape of the sealing part of the casting on the generator side, it looks if it could be used for ether generator or non generator (earlier) engines. The part of the casting that held the magneto looks to be broke off. Bet it could be fixed.


Top of pagePrevious messageNext messageBottom of page Link to this message  By joe macintosh on Friday, September 02, 2016 - 11:37 pm:

I never noticed it was broke off , I will look thru some stuff tomorrow and see if the other piece is there, cleaning out the garage as my dad passed in Feb , house is being sold.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration