MTFCI Forum question

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: MTFCI Forum question
Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Young in Mays Landing, NJ on Sunday, October 16, 2016 - 09:49 pm:

I just spent the past 30 minutes trying to try to reply to a post and then another 10 minutes to try to start a new thread. I gave up on both. I was signed on. I just wanted to add a bit to the Montana Tour info thread. Why is it so difficult to figure out? Can someone tell me the trick or the magic words? I'm not 90.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Sunday, October 16, 2016 - 10:22 pm:

I just tried posting a picture. I had to log on, but after that everything worked normally. Probably because I'm only 75.

http://www.modelt.org/mtfcivb/showthread.php/1852-Testing-Picture-Attachment?p=6 449#post6449


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charlie B actually in Toms River N.J. on Sunday, October 16, 2016 - 10:41 pm:

Let sleeping dogs lie.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration