1 and 2 spark plug fouling

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2016: 1 and 2 spark plug fouling
Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Rinaldo on Tuesday, November 15, 2016 - 04:56 pm:

We just got back from a week long tour in our T and midweek the car started running really bad. I checked the plugs, 1 and 2 were heavily carbon fouled, 3 and 4 looked great [champion 25].
I changed the front 2 plugs and the car ran OK. When I got home I checked 1 and 2 again and they were carbon fouled again. I remember reading somewhere that not running a hot air pipe is a likely cause. What are your thoughts and maybe some other thing to check. Thanks, Steve


Top of pagePrevious messageNext messageBottom of page Link to this message  By Royce in Dallas TX on Tuesday, November 15, 2016 - 05:05 pm:

You have a vacuum leak on the rear cylinders. Might be a bad copper gland or a cracked intake. You have richened the mixture to get rid of the lean condition on the rear two, causing fouled plugs on the front.

Squirt some WD40 around the intake to find the leak with the engine running.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charlie B actually in Toms River N.J. on Tuesday, November 15, 2016 - 06:12 pm:

Yup. Concur. 2 cylinders 1 port feeding both.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration