1913 Touring- Which Side Lamp is Correct???

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: 1913 Touring- Which Side Lamp is Correct???
Top of pagePrevious messageNext messageBottom of page Link to this message  By Michael Sommers on Saturday, February 18, 2017 - 11:53 am:

I noticed that my side lights do not match. They both have the "jewel" in the back, but the driver's side lacks a concave reflector in the back. The lamps appear correct as Brown Model 110. I am just trying to figure out which one I need to replace to make the pair correct.
This is the Passenger side lamp
p

And this is the Driver's side
d

I would appreciate some guidance.
Regards,
Mike


Top of pagePrevious messageNext messageBottom of page Link to this message  By Val Soupios on Saturday, February 18, 2017 - 01:08 pm:

I don't think it matters as either would be correct and they may well have come from the factory that way. There were slight variations in the lamps over time and Ford used what he had.


Top of pagePrevious messageNext messageBottom of page Link to this message  By charley shaver- liberal,mo. on Saturday, February 18, 2017 - 01:32 pm:

i would send them down the road and find some better ones. charley


Top of pagePrevious messageNext messageBottom of page Link to this message  By Michael Sommers on Saturday, February 18, 2017 - 03:45 pm:

Thanks!
Charley,
I looked at your profile, and with all the parts you have, you must have a better pair, plus you are just down the road...
Mike


Top of pagePrevious messageNext messageBottom of page Link to this message  By John T. Tannehill III, Hot Coffee, MS on Saturday, February 18, 2017 - 03:50 pm:

Generally speaking black & brass jeweled lamps are 13 and black & brass no jewel is 14, but as stated earlier the inside reflector could very.

(Message edited by Jtt3 on February 18, 2017)


Top of pagePrevious messageNext messageBottom of page Link to this message  By charley shaver- liberal,mo. on Saturday, February 18, 2017 - 05:21 pm:

i do have one pair but they go on my 13, you will find some at chickasha. charley


Top of pagePrevious messageNext messageBottom of page Link to this message  By Larry Smith, Lomita, California on Tuesday, February 21, 2017 - 12:06 am:

Someone got carried away with a buffer.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration