Brass touring 13

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Brass touring 13
Top of pagePrevious messageNext messageBottom of page Link to this message  By Patrick mischler on Thursday, June 01, 2017 - 03:04 pm:

Serial numbers 246322
Wanting to se if original to car
Casting date 3 20 13
Thanks patrick


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Thursday, June 01, 2017 - 03:18 pm:

The table in the book "Model T Ford the Car That Changed the World" says that engine 246322 was one of 800 engines assembled on April 10, 1913.

So at least the assembly date is later than the block casting date. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Thursday, June 01, 2017 - 06:25 pm:

A really tough question. At least, without a lot more information. Without a known and somewhat verifiable history, and at least some of the original paperwork? It is practically impossible to say for certain that any engine IS original to any model T before the 1926 model year (most '26 and '27 Ts had both a frame and an engine number, no other years did). More than 100,000 (probably nearly a million!) model Ts had their engines changed at least once in their past. Most of those without any record of it kept. Probably nearly a third of all model Ts still "on the road" do not have their original engine in them.
The first step would be to determine the likelihood of the car being a genuine 1913. Some known history and a lot of good detail photos would help there.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Wrenn-Monroeville OH on Thursday, June 01, 2017 - 08:51 pm:

Wayne, Pat sent me some pics of the car, it's definitely a '13 with the usual few issues. Looks like a nice car. Not a fan of the color.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Thursday, June 01, 2017 - 11:14 pm:

How come I didn't get to see the pictures? You know I like pictures? :-(

Just kidding!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Patrick mischler on Thursday, June 01, 2017 - 11:21 pm:

Can't get them to load


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Friday, June 02, 2017 - 12:22 am:

THAT, I can understand. The funny part about it is, I have no trouble resizing pictures on my computer, or uploading them onto this website (piece of cake!). I just can't get them onto my computer in the first place :-( :-( . I used to be able to do it on my old computer and from my old camera. But between updated programs, a new camera because the old one died, and a bunch of unwanted automatic updates that hid all my icons (I hate the computer/gamer mentality), I can't do half the things I could on a computer ten to twenty years ago.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Wrenn-Monroeville OH on Friday, June 02, 2017 - 08:48 am:

Here's two of 'em!



Top of pagePrevious messageNext messageBottom of page Link to this message  By Rich Bingham on Friday, June 02, 2017 - 09:04 am:

What color IS that ?? Horn's upside down - (neener neener)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Roger Karlsson, southern Sweden on Friday, June 02, 2017 - 09:09 am:

Hey, it's discrete - I thought it was pink or something.. Looks good to me :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Larry Smith, Lomita, California on Friday, June 02, 2017 - 10:48 am:

Is unusual to see the early lower firewall brackets on that late of a '13, not to mention the horn.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Friday, June 02, 2017 - 02:46 pm:

I love it! That, looks like a perfect model T.
Drive it. Enjoy it. Tinker a bit. Enjoy it some more.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim Wrenn-Monroeville OH on Friday, June 02, 2017 - 03:25 pm:

Larry my April '13 has the same brackets FWIW. But my horn is black and brass and mounted correctly! Looks like a '12 bracket, but not sure.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration