Frodbarn?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Frodbarn?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, June 30, 2017 - 11:02 am:

I am getting 404 not found message when trying to log into Ford barn, any one else? Need my Model A fix, LOL


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Friday, June 30, 2017 - 11:10 am:

I got this.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, June 30, 2017 - 11:21 am:

Sorry about the miss type in the title, should have been Fordbarn.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Blancard, Fredericksburg Va on Friday, June 30, 2017 - 11:35 am:

It worked for me.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, June 30, 2017 - 11:40 am:

Which browser are you using, I have firefox an it show the site as unsafe and will not connect. This is new this AM. Tried to go thru Google and Bing but got the same message. Thought it was maybe my lap to but desk top does the same thing.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dallas landers on Friday, June 30, 2017 - 11:51 am:

I look at classifieds on fordbarn. Cannot bring up photos. I am registerd and it says I dont have permission.??? This is nothing new but just wondering why.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Sims--Reed City,Mich. on Friday, June 30, 2017 - 12:03 pm:

I have found that if you do not post something for a while, you disappear and are no longer registered.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, June 30, 2017 - 12:09 pm:

https://www.jalopyjournal.com/forum/threads/problems-with-the-ford-barn.1067576/
Not just me, sounds like the system is in and out and some are getting in, others not.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Friday, June 30, 2017 - 12:14 pm:

My screen shot above was on Firefox. I just tried Safari and got the same thing.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Blancard, Fredericksburg Va on Friday, June 30, 2017 - 12:19 pm:

I'm using Internet Explorer 11. I just checked Fordbarn and again and it works just fine.

I also checked it on my Blackberry and get a red warning banner about site not being verified.

Don't know what's going on...


Top of pagePrevious messageNext messageBottom of page Link to this message  By Fred Dimock, Newfields NH, USA on Friday, June 30, 2017 - 12:20 pm:

I get the same results as Jeff on my iPad.

It must be an attack by the Russians or maybe the Chebby guys


Top of pagePrevious messageNext messageBottom of page Link to this message  By Thomas Mullin on Friday, June 30, 2017 - 12:20 pm:

Worked fine just now on Firefox 54.0 32-bit.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Friday, June 30, 2017 - 12:39 pm:

Looks fine on my Windows 10 machine and Google Chrome. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bill's Auto Works Wakeman, Ohio on Friday, June 30, 2017 - 12:49 pm:

I get a message saying "site cannot be reached" Windows 7, Google Chrome

Dallas Landers, I believe the "Do Not Have Permission" you are refering to is in regards to posting on someone elses' classified ad. No one has permission to do that.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, June 30, 2017 - 12:50 pm:

Ryan just posted a message on HAMB, site is getting updated.
As it is, I show connection not safe for this site too. But then again I am still running XP! Can't update a lot of things and my memory is not big enough to update to even 7.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Friday, June 30, 2017 - 01:13 pm:

I can't believe you're running XP and didn't get hit with the "Wannacry" virus!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Stephen, South Texas on Friday, June 30, 2017 - 02:44 pm:

MS has been pushing people to W10 so hard, it wouldn't surprise me if they have a hand in it. The latest virus hit mostly W7 machines. All MS is saying is "You should be on W10".


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Friday, June 30, 2017 - 06:31 pm:

:-)If I could update my desk top to 10 I would. XP works but there is less and less support and I am not talking about MS, that includes updates from Firefox. Firefox will be ending updates to older operating systems in Sept. or there abouts. From all the bad stuff I read about W7 I really didn't want to even try it and my puter is just too old like my T only but with less hard/soft wear support.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Friday, June 30, 2017 - 07:11 pm:

A few months ago I bought a new HP tower online from Best Buy with Windows 10 loaded on it and haven't looked back.

I did download all the stuff I wanted to save from my XP machine onto a memory stick before disposing of it. :-)


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration