Motor shelf wire supports?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Motor shelf wire supports?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Ignacio Valdes on Sunday, July 16, 2017 - 01:02 am:

Hi, So where and how many are there wire clips on, in or under the motor shelves on both sides? I took them off and do not know where they went or how. The wire clips also might not be correct as they came with the car and it had lots of odd parts on it.

-- IV

Motor shelf


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Sunday, July 16, 2017 - 08:08 am:

pic


Top of pagePrevious messageNext messageBottom of page Link to this message  By Larry Smith, Lomita, California on Sunday, July 16, 2017 - 09:19 am:

I believe those clips are available new, but it's always possible to find them at swap meets in the bottoms of peoples junk boxes.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ignacio Valdes on Sunday, July 16, 2017 - 09:19 am:

Thanks Mark, Very useful diagram. The T-2118 I Googled for a close up but don't see one. Is it this? https://www.modeltford.com/item/5033HS.aspx If they go on the long carriage bolt that keeps the shelves on and goes through the frame, what part of the carriage bolt does it go on? Just under the shelf cover, on the beam, under the beam at the nut?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Darryl Bobzin on Sunday, July 16, 2017 - 10:14 am:

I just disassembled an original '23 chassis that had never been restored. The wire clips have the same appearance as a fuel line clip.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Larry Smith, Lomita, California on Monday, July 17, 2017 - 09:17 am:

Darryl, that's because they are the same!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Duey_C on Monday, July 17, 2017 - 09:55 pm:

Like the lower right clamps in the pic for Ignacio?

clips

The poor bent up one in the upper left of the pic may very well have come off of my 18. I'm 98% certain it did.
Similar to the 5033HS from Lang's.
This clamp would be for the lighting wires towards the front from the generator.

Are they both correct for the different years or am I messed up?


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Stroud on Tuesday, July 18, 2017 - 03:12 am:

I bought some of those clips about ten years ago or so and they weren't even close on the bent corner. I went ahead and rebent them and let the vendor know about the problem. Don't know if they were ever fixed or not. Dave


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration