Willie Blake email failed

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Willie Blake email failed
Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Hatch on Tuesday, July 25, 2017 - 08:45 pm:

Willie: Just got email returned I sent on the 18th marked "Delivery Failure". I tried to sent it again. Check your email and see if you got it. Thanks, Dan


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Chaffin......Corona, CA on Tuesday, July 25, 2017 - 09:29 pm:

For the past month, I've tried to reach Willie several times by email and phone with no luck. I hope he is doing ok.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Wednesday, July 26, 2017 - 01:47 am:

If you have is address you might send a post card.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Hatch on Wednesday, July 26, 2017 - 03:56 am:

I got an email from him on the 18th, sent reply and it just got kicked back yesterday. ?? Dan


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Wednesday, July 26, 2017 - 09:42 am:

That is strange. Could be his mail box is full. ?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Hatch on Wednesday, July 26, 2017 - 03:32 pm:

I do not know. I have sent him some more by a couple ways. So far no answer. Dan


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration