Magneto post threads not good

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Magneto post threads not good
Top of pagePrevious messageNext messageBottom of page Link to this message  By tommy coffey on Friday, August 18, 2017 - 08:28 am:

The mag post on my '21 includes the provision for the oil line to the front. The threads for the wire connection are stripped. A nut will thread onto it but will not tighten up fully. Someone may have tried to rethread it before as it it rather small now. I'm thinking about soldering a short wire onto it. Finding a post like mine might be hard to do.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dufault on Friday, August 18, 2017 - 10:09 am:

Would this solve your problem?

https://www.modeltford.com/item/3260S.aspx

Nothing more annoying (and expensive) than running the car on magneto power and have a bump in the road cause electrical contact to be lost momentarily....unburned fuel/air mixture makes its way into the muffler, then burns in an explosive manner, rupturing the muffler seam.

Another lesson learned :-(


Top of pagePrevious messageNext messageBottom of page Link to this message  By tommy coffey on Friday, August 18, 2017 - 10:59 am:

I will remove and disassemble mine and check it out.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Robert Brough on Friday, August 18, 2017 - 02:27 pm:

What about a small alligator clip on the end of the wire. It would hold pretty tight and not slip or come off, I would think and would allow a removel if a new post was installed in the future.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Dufault on Friday, August 18, 2017 - 03:11 pm:

It would hold pretty tight and not slip or come off...

Guaranteed???

If it does come off, when re-connected this may result...


Top of pagePrevious messageNext messageBottom of page Link to this message  By Cameron Whitaker, Oklahoma City on Friday, August 18, 2017 - 08:07 pm:

If they're not good, then don't post any more threads about magneto posts! :-)


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration