A friend needs help

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: A friend needs help
Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Sims--Reed City,Mich. on Monday, October 02, 2017 - 01:08 pm:

A man I know is having trouble getting the forum. He has a Ipad, He gets the classified page and all else but the forum. Says his browser does not recognize the site.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Thomas Mullin on Monday, October 02, 2017 - 01:38 pm:

What browser is he using on the iPad? He might try downloading Firefox for iOS or iCabMobile.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Stephen, South Texas on Monday, October 02, 2017 - 01:45 pm:

The forum uses an old cookie/data storage option call DOM Storage. Perhaps his IPad has some type of browser security that blocks rather than simply ignoring DOM Storage requests.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dale Peterson College Place, WA on Tuesday, October 03, 2017 - 10:23 am:

I am using Safari on my ipad with no problem.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Coleman-Grand Marais MN/Detroit MI on Tuesday, October 03, 2017 - 10:44 am:

Likewise, I am using Safari on two different iPad, and also on my iPhone (small type!) with absolutely no issues. d


Top of pagePrevious messageNext messageBottom of page Link to this message  By John Annaian on Tuesday, October 03, 2017 - 12:01 pm:

I know for a fact my iPad 2 on IOS 6.1.3 works fine... And I'm guessing that his is much newer.

Have you tried resetting network settings? Clearing safari data? Rebooting?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Fred Dimock, Newfields NH, USA on Tuesday, October 03, 2017 - 12:45 pm:

I am running 10.3.3 - no problem here!


Find a 12 YO kid and they will fix it in a minute.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration