Rear axle thrust plate pin issue

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Rear axle thrust plate pin issue
Top of pagePrevious messageNext messageBottom of page Link to this message  By Charles F. Bass on Sunday, December 17, 2017 - 10:54 am:

Rebuilding the rear axle of my 1913 (12 rivet), the drivers side housing is a little rough. The thrust washer was lost, ground up in the differential cage (which Iím replacing). This may have happened because someone tried to install later style thrust plate pins in the early style housing by poorly attempting to drill larger holes (see picture). Is there any reason why I canít drill new holes for the early style pins 10 degrees either way of the existing holes?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rich Bingham, Blackfoot, Idaho on Sunday, December 17, 2017 - 11:32 am:

Picture ?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Richard Gould, Folsom, CA on Sunday, December 17, 2017 - 11:44 am:

No reason I can think of. Another approach is to redrill the hole oversize and insert a steel plug using an interference fit. Then redrill the plug to the correct size for the pins. You can use sleeve retainer to insure the plug doesn't work loose, but I've not gone that far.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Charles F. Bass on Sunday, December 17, 2017 - 01:30 pm:


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration