Ot model a generator

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Ot model a generator
Top of pagePrevious messageNext messageBottom of page Link to this message  By Jack Hedges on Tuesday, December 26, 2017 - 06:15 pm:

Is a model a generator like a model t.I can not get my generator to charge in my model a,it motors just fine with 6 volts positive ground but wont put out any volts at all.Seems like i had this trouble with a model t gen and it wouldnt read on a digital meter.


Top of pagePrevious messageNext messageBottom of page Link to this message  By James A. Golden on Tuesday, December 26, 2017 - 07:11 pm:

Your digital meter is the first problem.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Neil Kaminar on Tuesday, December 26, 2017 - 07:14 pm:

Assuming there is no short or open circuit it could be worn brushes or the third brush could be out of adjustment. Try moving the third brush first then attack the generator with an ohm meter. I forget which way to move the third brush but try both ways and move it a large amount. The brushes are worn out if the springs are bottoming out on the brush holders.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Gregush Portland Oregon on Tuesday, December 26, 2017 - 07:42 pm:

Worked on a Model T gen, tested it all ways to Sunday that I could, every thing checked good, it too motored. No matter what I did would not to gen. Swapped the armature, boom good to go!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Davis on Tuesday, December 26, 2017 - 08:48 pm:

Maybe You need to flash it to wake it up ? Like I have done with a old farmall generator that wouldn't gen. worked like a champ one flash and it started working.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Davis on Tuesday, December 26, 2017 - 08:51 pm:

P.S. I forgot I did the same thing on a 51 Chevy 6 volt generator one flash and it was working


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration