Generator will not motor on bench test

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2017: Generator will not motor on bench test
Top of pagePrevious messageNext messageBottom of page Link to this message  By joe gallagher on Sunday, December 31, 2017 - 09:34 pm:

I need some help ... I have reassembled my generator with new bearings , brushes , etc. ... and checked the windings for any shorts .... checked the armature .... but when bench testing it for motoring as I put 6 Volts to it the armature shaft freezes up..... you can not turn it buy hand .... no matter where I rotate the brush plate the armature shaft is locked up ...... HELP .... Joe Gallagher ..joeg48@hotmail.com


Top of pagePrevious messageNext messageBottom of page Link to this message  By Cameron Whitaker, Oklahoma City on Sunday, December 31, 2017 - 10:56 pm:

http://www.mtfca.com/discus/messages/708324/821977.html?1514582178

Perhaps something like this? Have you checked to make sure the brush holders aren't shorted to ground (except the one that is supposed to be)?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rolf Oehman Oslo Norway on Monday, January 01, 2018 - 12:05 pm:

And you have lifted the third brush ?


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration