ACCESSORY OF THE DAY 12/01/09 BOYCE FLIP TOP MOTOMETER

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2009: ACCESSORY OF THE DAY 12/01/09 BOYCE FLIP TOP MOTOMETER
Top of pagePrevious messageNext messageBottom of page Link to this message  By Jay - In Northern Ca. on Tuesday, December 01, 2009 - 10:34 am:

Here's a boyce flip top motometer especially made for the Ford. This unit is NOS. Many of these flip caps that you find that are used are missing most of the tabs at the bottom that get bent under the filler neck to hold the unit on the radiator.
boyce1 boyce2
boyce3 boyceflip


Top of pagePrevious messageNext messageBottom of page Link to this message  By Kenneth W DeLong on Tuesday, December 01, 2009 - 05:50 pm:

Thanks Jay!! Bud.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ken Kopsky on Tuesday, December 01, 2009 - 09:07 pm:

Sick! Sure beats shimming out with gaskets to get the meter aligned. I like it. Is it for sale? :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ken Kopsky on Tuesday, December 01, 2009 - 09:08 pm:

Ops. I missed an "L". That's not sick, it's SLICK! Sorry.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Terry Bond on Tuesday, December 01, 2009 - 10:56 pm:

Wow, these are fantastic. I'm really enjoying this stuff. I've got my collection spread out in my recreation of an early auto parts department. I'll post a few pics later.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Terry Bond on Tuesday, December 01, 2009 - 11:05 pm:

Jay, you've got some great stuff. I'm trying to post a pic of a few items in one of my display cases. You're way ahead of me. /image
Hope I've figured how to attach a pic.
Terry


Top of pagePrevious messageNext messageBottom of page Link to this message  By Terry Bond on Tuesday, December 01, 2009 - 11:13 pm:

Ok, re-read the photo instructions, trying again. Also wondering if there is a way to edit or delete my own posts - don't want everyone to have to wade through my mistakes! \image


Top of pagePrevious messageNext messageBottom of page Link to this message  By Terry Bond on Tuesday, December 01, 2009 - 11:14 pm:

Ok experts, what am I doing wrong? Instructions say I should insert \image where I want a pic to go and when I post I'll be prompted to download an image.
Thanks


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jay - In Northern Ca. on Tuesday, December 01, 2009 - 11:31 pm:

Terry, check out the "Upload Photos button is missing?????" thread here alittle ways back for some help given to others. It's also a good place to try a test photo post. I would like to see some of your goodies


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dick Lodge - St Louis MO on Wednesday, December 02, 2009 - 10:15 am:

Terry, you have to follow it with text in curly brackets - no spaces - like this \image{text}


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration