Im too dumb to post a link but?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2009: Im too dumb to post a link but?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Kenneth W DeLong on Wednesday, December 09, 2009 - 08:48 pm:

I had no luck finding a 1903 Ford on T-bay but i looked at 1914 and found pictures of a speedster with a strange mounted/modern dizzy?? No,I dont want a dizzy but the picture does not show me how it is driven?? Bud.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tim from ModelTengine.com on Wednesday, December 09, 2009 - 08:58 pm:

Is this it?
a1243


Top of pagePrevious messageNext messageBottom of page Link to this message  By Drew Wommack on Wednesday, December 09, 2009 - 09:10 pm:

Here's the '03 thats not really a '03.

http://cgi.ebay.com/ebaymotors/1903-ford-model-A-Runabout-needs-restoration_W0QQ itemZ290377532911QQcmdZViewItemQQptZUS_Cars_Trucks?hash=item439bd985ef


Top of pagePrevious messageNext messageBottom of page Link to this message  By Adrian Whiteman on Wednesday, December 09, 2009 - 09:41 pm:

Noted the vendor has put on a correction to his description to state it is a Model T with replica body - well done.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Kenneth W DeLong on Thursday, December 10, 2009 - 06:13 pm:

Tim,I see now and thank you for the better picture! Bud.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration