The wrong flags?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2009: The wrong flags?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf on Tuesday, December 22, 2009 - 11:50 pm:

Several of the vendor catalogues offer little flags with mounting hardware, but the pictures aren't very detailed. I wonder how many stars are on the flags. For 1912 and later Model T's, 48-star flags would be appropriate. Does anybody sell those?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dan Treace on Wednesday, December 23, 2009 - 12:12 am:

Don't know what the vendors sell with the flag holders, but its easy to get 48 star stick flags

http://www.united-states-flag.com/usa48st12x18.html


Top of pagePrevious messageNext messageBottom of page Link to this message  By Larry Bohlen on Wednesday, December 23, 2009 - 11:33 am:

The correct flag for '09 to '12 would be 46 stars and 48 from then till '27 (or 1960)

Thanks,
Larry Bohlen '27 touring
Severn, Md.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Rosenkrans on Wednesday, December 23, 2009 - 03:41 pm:

We have an original flag holder and flags that I always assumed was from the 20's, but I just counted up the stars and got 46 so it must date from '12 or older.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration