Picture Test

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2009: Picture Test
Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Huson on Wednesday, December 30, 2009 - 12:51 pm:

I have been moving some pictures of a trip in my 16 around to different places I hope these work.


A143

A143b

A144 sheep

A145 Road Closed


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Huson on Wednesday, December 30, 2009 - 01:06 pm:

Another Try

A143 entrance sign

A143b entrance sign


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Huson on Wednesday, December 30, 2009 - 01:07 pm:

Another Try

A143 entrance sign

A143b entrance sign

A144 Sheep Meadow

A145 Road Closed


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Skinner on Wednesday, December 30, 2009 - 02:39 pm:

Dave, you may be getting a note when you try to publish which says that the pic is the wrong format. Can you convert the pix to jpeg? I find that works, also the pic must be a bit below 200kb, and many scanned pix are far and away geater, and must be resized. Try shrunkpictures.com.
It's important that the pix you are trying to publish are the right format and size BEFORE you try to publish, then the system'll take it first time. Hope I'm not misleading you, but it's beginning to work for me after many similar tries.
All the best for 2010
David Skinner-England


Top of pagePrevious messageNext messageBottom of page Link to this message  By Howard Tobias on Wednesday, December 30, 2009 - 04:13 pm:

Dave H-
If you resize your pictures it seems that 800 or less pixels on the longest dimension of the picture works for me most of time. Somehow the math for making a postable 200kb or less picture works out.
Howard


Top of pagePrevious messageNext messageBottom of page Link to this message  By "Hap" (Harold) Tucker on Wednesday, December 30, 2009 - 07:13 pm:

Dave,

You are really close to getting the pictures posted. Right click on any forum photo -- like the one below.

1

Save it or any picture from the forum to your desktop or other location you can get back to. That way you know it is one of the correct formats and is under 200kb. Try posting one of those. If it works then you know you only need to modify your photo (either size, convert it to JPEG (I think GIF may also work -- but I know JPEG does).

You can drive a T -- you can post a picture. But just like the T -- it has a few quirks.

Respectfully submitted,

Hap Tucker l9l5 Model T Ford touring cut off and made into a pickup truck and l907 Model S Runabout. Sumter SC.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Huson on Wednesday, December 30, 2009 - 08:02 pm:

The photos above are all 200KB or under. I put about 300 photos on a chip that plugs into the front of my computer, Now when I bring them back they won't work even when I put them back into my Documents. By the way when they are back into my documents there is no way that I can figure to shrink them even further. I quess that I am going to have to stick to pictures that I take now and have not put into the chip in the front of my computer. When the old ones are back in my ducements and I check the size they all say under the 200 limit.

A142


Top of pagePrevious messageNext messageBottom of page Link to this message  By "Hap" (Harold) Tucker on Wednesday, December 30, 2009 - 08:17 pm:

Dave,

You have the "how to post" down. Now you just need to figure out the "how do the pictures on that Thumb drive work?"

Me offering advice about computers? Ok -- maybe you should just skip this one.... But I would guess that if you saved one of those pictures from your thumb drive and saved it in the same place you were able to post the last picture from -- it might work.

Also take a look at the "dot extension" on the end of the photos. Does it say " .jpg" or something else?

Another way to test it is to save the picture you posted above to your thumb drive. Now try to post that picture from your thumb drive. Does it work? If so, I suspect that the 300 photos are in a different format from Jpeg.

I'm sure it is something simple -- and besides surely out of those 300 plus photos there will be some Model T pictures and we will want to see those. So it is important that you are able to post them.

Don't give up.

Respectfully submitted,

Hap Tucker l9l5 Model T Ford touring cut off and made into a pickup truck and l907 Model S Runabout. Sumter SC.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Huson on Wednesday, December 30, 2009 - 11:04 pm:

Hap:

All my pictures are JPG. I don know what you mean by Thumb Drive. I quess I am going to have to have Robert Ducharme spend some time with me he is a computer consultant for a large Company that does programs for the Government.

A374g Marbles


Top of pagePrevious messageNext messageBottom of page Link to this message  By "Hap" (Harold) Tucker on Wednesday, December 30, 2009 - 11:30 pm:

Dave,

Sorry I was not able to be of some help. I’m sure you’ll be able to figure it out. I often ask one of my daughters when they come in to help me with my computer – it is second nature for them. The “thumb drive” is also called a “flash drive” and plugs into one of the USB ports on the computer. It allows you to store data and easily move it around. It sounds similar to the “chip” you are using but it may be a different type of item.

Wikipedia has a picture of one and a description at: http://en.wikipedia.org/wiki/USB_flash_drive

Again, sorry I couldn’t be of any help.

Respectfully submitted,

Hap Tucker l9l5 Model T Ford touring cut off and made into a pickup truck and l907 Model S Runabout. Sumter SC.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Norman T. Kling on Thursday, December 31, 2009 - 10:17 am:

Dave, That's a nice looking marble motometer.
Norm


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dave Huson on Thursday, December 31, 2009 - 08:05 pm:

Hap:

thats what I have. This morning I made another mistake. I run on to a program where I could put my photos into an MSN program. I took some new pictures of wheels etc this mornig now I can't post them becasue apparantly the are not JPG. Now I am trying to fique out how to get out of the MSN Photo program so I can at least post new pictures. I think a need a lot of help from my grandkids.

A380a 16 wheel


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration