Resurrection of a 1909 Model T, part III

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2018: Resurrection of a 1909 Model T, part III
Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Sunday, December 31, 2017 - 10:11 pm:

This is the continuation of the previous thread. I thought part II would see the motor in the chassis and running. The clutch problems put the kibosh on that. So we continue two steps forward and occasionally one backwards.

Today was a good day, I now have the 09 engine running.
After the clutch problem, I had too many thin disks in the clutch housing. Of course to get to the disks, I had to remove the motor from the chassis and then pull the block off the pan. I had an old starter flywheel and installed it on the crankshaft and put it all back on the pan. The starter hogs head didnít quite line up with the bolt holes in the pan, so I used four 3/8 bolts and four 5/16 and it seemed to hold quite well. I used a T starter which had been modified for 12 volt operation and it started the motor fairly easily. Of course oil poured out of the holes with no bolts but they were blocked with paper for the test.
There was one more surprise, the exhaust manifold has a crack between the exhaust ports two and three.
So in the new year, tomorrow, I will start to rebuild the motor with the correct flywheel and re-install the whole mess back in the chassis


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Sunday, December 31, 2017 - 10:59 pm:

Thank you for the update. Progress is still progress.
Hope you don't mind if I post a link to part II.

http://www.mtfca.com/discus/messages/708324/803309.html?1514775500

Tony B! Hoping you have a wonderful New Year! Not too many steps backward, and a good time getting that incredible piece of history back onto the road. And many more years of enjoying it as the beautiful and desirable car it is becoming!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Wednesday, January 03, 2018 - 03:35 pm:

Damn.
Still doing two forward and one back.



Look at the letter on the pedal and where they are placed on the hogshead :-(

This is how the name hogshead was established.



(Message edited by Tony_bowker on January 03, 2018)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jerry VanOoteghem S.E. Michigan on Wednesday, January 03, 2018 - 03:51 pm:

Well, that could make for a fun time!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Wednesday, January 03, 2018 - 04:21 pm:

Actually that was just the first set back. The fourth main bearing no longer slides in without binding. This will need investigating.
I wonder if running the starter has distorted the pan, it is very flexible :-(


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Wednesday, January 03, 2018 - 04:28 pm:

Bummer! The letters R and B do look similar at first glance.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Norman T. Kling on Wednesday, January 03, 2018 - 04:41 pm:

First. Did you have the crankcase straightened before you started your work? If it was determined to be straight the first time you installed it, it is unlikely the starter hogs head distorted it, at least to any great degree. Try loosening all the bolts on the engine and hogs head and turn the engine nose down with the front end of the engine hanging, such as you could do if the engine is on an engine stand. Then slip on the 4th main and slide the rear of the crankcase right and left and see if you can get the 4th main to slide freely. Usually that will fix things. If the 4th main binds at the top or bottom, then the crankcase is bent and needs to be straightened.

From the angle of the picture posted, it looks like the pedal which is in the brake position which has the letter R looks too short for reverse, but maybe it is just the way it looks on the picture. It looks like the pedal on reverse which has the letter B would fit right in the hole for the brake pedal, so the two shafts are probably swapped.

Don't get discouraged, Tony, I am looking forward to seeing you drive that car on a tour some day soon.
Norm


Top of pagePrevious messageNext messageBottom of page Link to this message  By Allan Bennett - Australia on Wednesday, January 03, 2018 - 05:02 pm:

Norman, I would differ with your indication that bolting down the hogshead is not likely to distort the pan. My experience is it is highly likely. The early pans have no rolled edge at the pan rail to stiffen up the pan. When building the motor for my 1915 speedster, I had exactly this problem. A straightened pan went on perfectly, with the fourth main aligned exactly, an easy slide in fit. As soon as the hogshead went on, the rear of the pan was pulled upwards. I pulled the cover and reduced the thickness of the felt seal at the front of the hogshead, and replaced the cover. The problem remained.

It was remedied by linking a chain front and back and using an hydraulic jack to bend the pan slightly in situ. After a few gentle pushes with not a great deal of pressure, I was able to attain the required easy slide fit for the fourth main.

This was on a 1915 pan which does have some rolled edges, although they are not continuous all around the pan. It is my understanding that the early pans have no rolled edges. I can well believe the gentle persuasion I used to correct the problem is an indication that the early pans will have a deal of flex, around which we have to work.

Allan from down under.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, January 04, 2018 - 11:11 am:

I had the pan aligned on a Ford fixture by Kim Dobbins.
When I first assembled the motor, the fourth main bearing slipped right in once I had ground off a dimple on the head.
Because of the clutch problem, I had to separate the pan and Block. After I fixed the clutch I installed a starter hogshead and ring gear to start the motor. The head didnít quite fit the pan so I used some 3/8 bolts and some 5/16 bolts and clamps. After I got it running I reinstalled the original flywheel and original hogshead. Now the fourth doesnít fit correctly.
I removed all the Block and hogshead bolts and aligned the rear main side to side.
That is now complete, however the back of the pan is about 1/32 too high to correctly align the fourth main. I plan to continue working the pan.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, January 04, 2018 - 11:32 am:

Several people have contacted me about the alignment of the starter head on the pan. I have tried several times to photograph the problem but itís not easy :-(
This the head on the early pan



The next two show the mis-alignment of the two holes on the outside right. The other four front bolts were similar but too difficult for me to photograph.




Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, January 04, 2018 - 04:02 pm:

I forgot to mention that the four rear bolts (2 each side) line up perfectly. You can see the heads of two of the bolts in the first picture.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Norman T. Kling on Thursday, January 04, 2018 - 04:45 pm:

Is Kim located anywhere near Ramona? It would be best to align it again on the fixture. However if you can carefully bend the pan down 1 32" you might get it to fit. Important to rotate the crankshaft to be sure the problem is not a misalignment of the 4th main with the crankshaft. If it fits the same way all around, that alignment is OK. Good luck Tony, I am confident that you will get things right and the car will run very well when you are done.
Norm


Top of pagePrevious messageNext messageBottom of page Link to this message  By Warwick Landy Traralgon Australia on Friday, January 05, 2018 - 10:40 pm:

Tony, the original one piece pan on my Dads 1910 touring was easy to realign on a jig but easy to bend again when bolting things up. Sommthing that helped a little was to add some of the reinforcing brackets from a later Model pan that go on the underside in the area in front of the chassis bracket and the rod area of the pan. I think they came off an old 1926/27 4 dip pan? The brackets may also be on earlier pans? This did help to stiffen up the whole area.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, January 11, 2018 - 01:15 am:

You have heard me whine about the poor fitting parts on my 09 and I have been trying to find out why.....
My thought that it was built on October 4, 1909 just as the were closing the Piquette plant prior the move to Highland Park in January 1910. I assumed all the competent supervision was out at the Park.
At tonightís Board meeting of the MTFCSD one of the ladies came up with the real reason. Check what day it was on October 4, 1909. - It was a Monday. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Thursday, January 11, 2018 - 03:21 am:

Okay Tony B! Now THAT is funny! :-) :-)

I DO hope things are progressing somewhat?


Top of pagePrevious messageNext messageBottom of page Link to this message  By Warwick Landy Traralgon Australia on Thursday, January 11, 2018 - 04:45 am:

Tony, Mark Chaffin has a pair of he brackets for strenghtening the pan that I spoke of in my post above. Here is the link.http://www.mtfca.com/discus/messages/3487/825789.html?1515648511


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, January 11, 2018 - 08:24 pm:

Well the chassis, engine and axles are essentially done. I know the engine will run, the clutch works and I have started a ďhave I done?Ē list, so now to the body.



The bottom half is covered with fiberglass, even over some of the bolt heads. Today I started on the left side.



Here I found the first (of many) problem. Over the years the bolts have sunk into the wood. I can fill under the bolt head but how strong will the fill be and how long will it last?
Once the surface is stable I plan to veneer the lower portions and eventually brush enamel paint.



Remember I trying to make it like it was on October 4, 1909. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Walter Higgins on Thursday, January 11, 2018 - 08:40 pm:

If you're not replacing a missing original layer, there is no need to veneer. A good coating of West System 105 Epoxy Resin will restore surface integrity and give you something you can sand without having to remove more wood. You can mix it with their thickener to fill deep areas, such as under your bolt heads, and bring them back to the surface. So long as it's not overtorqued, it will have as much integrity (or maybe slightly better) as torquing them on a new wood surface.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, January 18, 2018 - 12:11 am:

I am now into the restoration of the original wood body. I have asked and received many opinions on how to proceed, Iím sure that most would work but I had to remember two basics that have guided me through this effort

First I wanted to retain as much as possible of the original Car, in this case the wood body. I suspect a profession restored would have either a new body built or at least the lower half replaced. One of the premier wood body guys in the country, Ray Wells known as the Craftsman, lives about 20 miles south of here so it certainly would have been the easy way out. However I want to save the original wood.

Second I really want to do it myself. While I have restored over a dozen cars over the past 40 years, ďIĒ want to do this for myself even if the auction value when I pass is a little less.

So I have decided to restore the existing body and use the West epoxy system to get the desired surface.
After talking with restorers with experience, they all recommend to apply the epoxy on horizontal surfaces. Well Iím not going to disassemble the body so I will have to turn it on itís side and later on the front so I can do the back panels.





On the sides the worst area is where the carriage bolts have sunk into the wood over the last 100+ years



These indentations will require filler, then careful drilling followed by fileing the hole square for the shank of the carriage bolts. Sounds like fun, I only have to do it 18 times. :-)

(Message edited by Tony_bowker on January 18, 2018)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Kim Dobbins on Thursday, January 18, 2018 - 01:06 am:

Tony, back when I was first looking at this car, my plan was to take the body to Ray and have him re use the seat backs and replace the lower side and back section while reusing the original frame pieces. That seemed to me as the best compromise. Over the years, Ray has restored many wood bodies useing much of the original wood.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Saturday, January 27, 2018 - 08:16 pm:

Well I ordered the epoxy and prepared a piece of wood with a seam, some holes to be filled and some gentle indentations. All represent problems with the lower wood. Last week the epoxy, hardener, pumps and filler all arrived.
We have had a few cool days in Southern Cal but today was 72 so I thought Iíd have a trial run. I put the pump in the epoxy and tried to put the second pump on the hardener.

It didnít fit. :-(. :-(



On investigation I have the wrong hardener. Not sure if I ordered wrong or they shipped incorrectly, guess weíll find out on Monday. Grrrr.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Walter Higgins on Saturday, January 27, 2018 - 08:37 pm:

Yep, the artwork on the label should be like on the gallon can you show on the left. Part number is 206 for Slow or 205 for Fast hardener.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Saturday, February 10, 2018 - 01:26 pm:

Eventually I have the correct hardener and after I found I had trouble counting to three twice I was able to get it to set correctly. (Donít ask). I removed all the old fiberglass and got down to the wood then covered with the epoxy. Rubbing it down until itís reasonably level. Then applied another thin epoxy coat. Iím now on the fire layer and when sanded down it will be very close to the surface Iím looking for. Maybe one more thin coat ?



I have taken the gloss off the upper portion of the body and we think it is suitable for painting. So the next effort will be the RHS which still has some fiberglass. After that will be the back panel and it appears that Iíll have to stand the body on the front to get the panels somewhat level.


Top of pagePrevious messageNext messageBottom of page Link to this message  By William Hoffer on Saturday, February 10, 2018 - 05:14 pm:

Tony, how did you remove the fiberglass mat and resin? I face a similar situation with a Cadillac. This must have been a common repair 60 years ago. Please forgive me if you have already covered this in your post. Cheers, Bill


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Sunday, February 11, 2018 - 10:15 am:

I used a rotary sander with fairly rough grit (60) working very carefully so as not to catch too much wood. Then I used a flat sander to smooth up the remaining epoxy and wood prior to using the West System epoxy.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Alan Long Western Australia on Sunday, February 11, 2018 - 09:59 pm:

Tony

The overhead shot shows the back of your cylinder head and what appears to be the head gasket protruding. Is this just the angle or is your gasket possibly on back to front? Iíve seen gaskets installed incorrectly and the rear section protrudes out. What is the front end of the gasket look like, recessed or flush with the block / head?
Alan


Top of pagePrevious messageNext messageBottom of page Link to this message  By Don Booth@ Bay City, Mi on Monday, February 12, 2018 - 05:06 am:

Tony I have a few tips about using WEST system epoxy. I have used it since it was created over 50 yrs ago. To achieve the highest saturation heat the wood up and then apply the epoxy. If you have extremely dried out areas you can also thin the epoxy with a small amount of acetone (very small amount). When you are satisfied with the epoxy applied to the bad areas you can use a auto feathering agent (like bondo) to smooth the surface. After you are satisfied with the sanded smooth area apply a final thinned coat of WEST to seal the entire piece. Doing it this way will give you a nice "gelcoat" like surface that can be lightly sanded and painted. Have fun!!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Don Booth@ Bay City, Mi on Monday, February 12, 2018 - 12:01 pm:

Correction; 40 years. Also, when I talk of thinning I mean no more than a teaspoon per pumps of epoxy. Anymore will change the character of the epoxy and it will ruin it.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Verne Shirk on Monday, February 12, 2018 - 06:42 pm:

I visited with a fellow today in our local HCCA Regional Group. He restored a 1906 REO and used the original wood in the body. He said he used Kwik Poly to fill the holes (like the body bracket holes you show) and on the edges where the wood was chipped/broken away. He mentioned the wood around the latch on the mother-in-law seat was all broken out. He said he built it back with Kwik Poly. Once he got the wood back to the original "shape", he then fortified the remainder of wood with the West System Epoxy. Here's a couple photos of how it turned out.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mike Royster on Monday, February 12, 2018 - 09:55 pm:

That's interesting, I've been using Kwik Poly for years on fuel tanks and water tanks but never in place of wood.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Allan Bennett - Australia on Tuesday, February 13, 2018 - 05:25 am:

This may or may not help, Tony. With crushed timber like that you show for the body mounts, I have used hardwood dowels to make lasting repairs. Flogged holes and crushed timber are drilled to take a close fitting dowel which is glued in place with your adhesive of choice.These dowel need to be smaller than the bolt heads you are going to use. The dowels are cut and sanded back to the level of the original surface. Epoxy is used to fill the depression around the dowel made by the original bolt head.

When you drill the dowels to take the mounting bolts, the pressure is exerted on end grain timber, which is much more resistant to crushing than the original.

Hope this helps.
Allan from down under.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Tuesday, February 13, 2018 - 10:59 am:

That dowel idea is a clever. Iíve virtually done the drivers side but Iíll use it on the passenger side which is in slightly worse condition.
The surface I am getting looks really good, it should be an excellent base for the under and top coats of paint.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Wednesday, February 21, 2018 - 10:36 pm:

I have the drivers side of the wood body done to my satisfaction (for now) so I turned the body over and gave it a critical inspection. I now understand why the professional restorers suggested getting Ray Wells to rebuild with new wood. It really is much worse than the drivers side. At the rear fender support area, the surface wood has completely disintegrated.



I hope the epoxy and filler will be satisfactory.
The middle chassis support area is poor but I am confident it will be fine.



At the front there is a long split almost from the firewall to under the seat. I may try to reinforce the wood with some screws or pins.



The epoxy will smooth all this out but I think it needs a little more strength as folks step on the area when exiting the front seats. Right now it is too cold to use the epoxy as it needs 72F and current daytime temperatures are in the 50ís. :-(


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dick Fischer - Arroyo Grande, CA on Thursday, February 22, 2018 - 11:08 am:

Tony, Have you spoken to one of the West System technical consultants about repairs to the wood in the photos above ? I'll bet the will have some good ideas for you, especially if you send them some of the same photos you posted here.

The first thing that comes to mind for me is either milled fiber or cotton flox thickening agent mixed in with your epoxy. Both of these products impart significant tensile strength to the repair. Even the long split should be stronger than the original wood if it is well filled with a flox or milled fiber mix. And it will be far stronger than pins or screws.

To speak to one of the technical consultants, just call the regular Gougeon Bros. number (866-937-8797) and ask to speak to a technical consultant. They're great.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, March 22, 2018 - 09:32 pm:

Iím still at it, in spite of a trip to Chickasha where I found the E brake rods and working on a friends car.
Both side of the body look good (to me) and now Iím starting on the rear body. The epoxy works best if the surface is horizontal so the body is resting on the front. Of course everything is now seven feet in the air so I have two sets of step ladders, one on each side. It may take several attempts as there is quite a curve on that back panel and I can only epoxy a small width.



The picture looks a little odd but youíre looking at the bottom of the body and wood pillar that supports the upper story of my barn.

All it takes is time :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Nevada Bob Middleton on Saturday, March 24, 2018 - 10:34 pm:

Kwik poly works great on wood and saved a number of wheels and top bows.
I also use west epoxy over kwik poly i wood body and carousel horses


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Wednesday, May 02, 2018 - 05:27 pm:

Work on the body continues. Now it is back on the mobile stand and today I installed the six brackets that hold the body to the chassis.
There is an ongoing discussion as to the correct bolts. The original on my 09 were mostly 5/16 x 18. Some were 3/8 x 16 and there is info out there that they were a none standard thread at 5/16 x 20..... Also under discussion is the diameter of the heads, still unresolved.
The new bolts I bought are 5/16 x 18 and the heads had various marking. So all sixteen were cleaned up using the lathe. Next I found the original holes are not at right angles to the outside of the body. So I made a little fixture and bent the heads about 15 degree so they sit nicely on the body. Of course they all have square shanks and I didnít want to force the square shank thru the round hole, so I used a file to square up all 16 holes.


The body back on the dolly


The 3 holes for the middle bracket


Cleaning the heads


One ďsquareĒ hole

The barn is still quite full as I am working on a 1911 for a friend, right now the Ruckstell is complete and back in. The block has been machined and I am waiting for the bearings to be babbitted. Hopefully fairly soon.



Next are the supports for the top. Seems like the 09 has 1/4 round headed bolts with the head and a washer showing on the outside. It looks wrong so Iíll spend the rest of the day looking at early pictures. :-)

(Message edited by Tony_bowker on May 02, 2018)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, May 03, 2018 - 10:35 pm:

I checked some photos I took of Kim Dobbins 1909 Model T. Kim tells me it is original as it was only used for one years and then put in storage. By scaling from the photo I think the head diameter of the bolt seems to be about 0.55Ē.



It looks flatter in the picture than modern carriage bolts available from McMasters it could be the perspective on the photo. Maybe more effort with the lathe.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Peter Eastwood on Friday, May 04, 2018 - 12:18 am:

Tony, the bolts Ford used on the '09 / '10 top irons are called "step bolts" they have a larger head than a carriage bolt & a little less crown. They are still available


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, May 24, 2018 - 05:18 pm:

Thanks to Peter and Kim I have been looking for Step bolts. Initially I was unsuccessful until I heard from Kim that both the sixteen bolts holding the body to the chassis were the same diameter as the 12 bolts holding the top were all 0.8Ē in diameter. The sixteen lower bolts all have 5/16Ē holes and the 12 top bolts 1/4Ē diameter holes. At this point I decide to make my own. I started with Elevator bolts from McMasters and turned all 28 down to 0.8Ē diameter heads and the shaped them to a very shallow crown. I also made a few extra so, the poor lathe really got a workout with starting with 60 times.



The picture shows half way thru the machining process, quite an effort. I have installed some and when complete Iíll post a few more pictures.
The body is looking good and after the Touring season, weíll start the painting.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Friday, May 25, 2018 - 01:45 pm:

I completed the installation of the body bolts, one was too short and I had to add half an inch of thread :-(







It is interesting to review how this area looked back in February before all the body work :-)



In spite of everything I am making progress.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ed in California on Friday, May 25, 2018 - 02:39 pm:

Looking good.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Michael Hanson on Friday, May 25, 2018 - 02:40 pm:

Looks great. It will be
a beautiful car when your done.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Friday, May 25, 2018 - 08:46 pm:

I hope that car will be your pride and joy (at least automotively speaking) for many years to come! It certainly is going to be worthy of it.


Top of pagePrevious messageNext messageBottom of page Link to this message  By David Stauffacher on Wednesday, May 30, 2018 - 11:51 am:

Tony,
You are performing a Herculean task in putting this T back together! Great job on the wood repair - once painted it will look like new!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Dallas landers on Wednesday, May 30, 2018 - 02:48 pm:

Tony, glad to see you making correct hardware. I feel your pain. I have 60 elevator bolt to turn for my 8in1 project. Looking great and thanks for update.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Walter Higgins on Wednesday, May 30, 2018 - 04:21 pm:

As has been mentioned numerous times in the past, Witmer Coach in New Holland, PA sells Step Bolts 1/4" through 3/8" in a variety of lengths.

(Message edited by Wmh on May 30, 2018)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, May 31, 2018 - 01:37 am:

My problem was that I needed both 1/4 and 5/16 with the same size head. All I found were bolts where the head diameter varies with the bolt size.
I did contemplate using 1/4 everywhere to get a consistent head size but finally decided against it. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Walter Higgins on Thursday, May 31, 2018 - 08:51 am:

Sorry, I couldn't quite tell what you were explaining above. Just for reference for others, step bolt heads go:

1/4" = 0.840 head

5/16" = 1.020 head

3/8" = 1.210 head

The underside of an elevator bolt head is not the same as a step bolt, so be careful drawing it down. Step bolt heads are flat underneath and elevator bolts are tapered such that they might pop your epoxy work or wrinkle the wood. Frankly, I have a hard time seeing how you have enough meat on the head of an elevator bolt to crown and shape it into an elevator bolt. They are so thin to start with.

Your project looks like it's coming along nicely.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, May 31, 2018 - 11:22 am:

Walter, as you noted the heads on the 1/4 are larger than those on the 5/16 bolts, yet the heads on all the bolts on Kim Dobbins original 1909 are 0.8Ē diameter yet the holes in my lower body are 5/16 and those toward the top are 1/4.
So what to do?
I chose to use bolts that corresponded to the existing hole sizes with a uniform head size. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Walter Higgins on Thursday, May 31, 2018 - 12:49 pm:

Yes, I understand. I just added the information for others that might reference this in the future. I'm just surprised that an elevator bolt has enough material on the head that you can crown them.

For what it's worth, I have early body brackets with the original bolts in them and they are 5/16" with 0.820 heads, so that is an odd animal. Never paid much attention to them as I intended to restore the original bolts. I can post photos of them if it would be useful.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Thursday, May 31, 2018 - 01:14 pm:

I did try to fit the 5/16 bolts into the top hardware and the bolts were too large to go into the top iron holes, so that was clearly not the way to go.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Friday, July 27, 2018 - 12:19 am:

Not too much has accomplished over the last three months what with national tours and a regional tour and the friend who wants to help me paint has been sick.
However I did remember the doors and have spent a few odd hours working on them. Both have large horizontal splits in the covering wood. They have been repaired with fiber glass in the past and all inside the door looks solid. So I will try the epoxy trick over the the next few weeks.
I discussing painting the trim, we decided it might be preferable to paint the trim first then all that needs masking is the trim when the main portions are painted. Any comments?




Top of pagePrevious messageNext messageBottom of page Link to this message  By Don Booth@ Bay City, Mi on Friday, July 27, 2018 - 05:07 am:

I would paint the entire door first with the final color. Then you just have to tape off the flat inside panels. A flat surface will give your tape a better surface and make for a cleaner line.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Friday, July 27, 2018 - 05:55 am:

I think I agree with Don B on that!

As for the slow progress recently? Enjoy the tours! Winter is just a few months away.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Allan Bennett - Australia on Friday, July 27, 2018 - 07:06 am:

Tony, depending on what you can buy, and what you need, a trick I used to make large head bolts was to bronze a washer under the head of the diameter of bolt needed and then reshape that head in the lathe.There is generally enough to turn the head down and to shape a new low crown on it.

It takes time but the devil is in the detail.

Allan from down under.


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration