Anyone Else Getting "404 not found" Errors on Some 2018 Threads?

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2018: Anyone Else Getting "404 not found" Errors on Some 2018 Threads?
Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Wednesday, January 03, 2018 - 09:32 am:

When I click on some of the 2018 forum threads, I'm getting a "404 not found" message, shown below. The "What did you do today" thread for January is one of them. Is anyone else getting these errors?


http://www.mtfca.com/discus/messages/822076/822076.html from 108.68.129.244
/discus/messages/822076/822131.html?1514925923 404 - not found
Our 404 message
Chris Brancaccio - 2013
www.mtfca.com
Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.108 Safari/537.36
404


Top of pagePrevious messageNext messageBottom of page Link to this message  By Gary Schreiber- Santa Isabel Ecuador on Wednesday, January 03, 2018 - 09:35 am:

I did on one thread earlier but moved on. Haven't checked it since


Top of pagePrevious messageNext messageBottom of page Link to this message  By Terry & Sharon Miller, Westminster, CO on Wednesday, January 03, 2018 - 09:39 am:

I did also, just on that one thread link.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Perry Kete on Wednesday, January 03, 2018 - 09:48 am:

I got it on several links when looking down through the postings.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mack Cole ---- Earth on Wednesday, January 03, 2018 - 10:17 am:

Me to.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Tony Bowker, Ramona, CA on Wednesday, January 03, 2018 - 11:08 am:

I too got that message on several threads.
I contacted Chris to ask was it my problem or the system. With several people getting the message, I guess itís a system problem. :-(


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Wednesday, January 03, 2018 - 11:18 am:

Yes there are a couple that messed up when I moved them over.

Will have a closer look when I can.

Chris


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Wednesday, January 03, 2018 - 05:10 pm:

Thank you again Chris! We can wait. And we do appreciate all you do for the hobby. You are one of the best!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rod Barrett - Anderson, IN on Wednesday, January 03, 2018 - 06:01 pm:

When clicking on "The Silver Streak and the Model T Girls" http://www.mtfca.com/discus/messages/822076/804687.html?1514932997

"http://www.mtfca.com/discus/messages/822076/822076.html from 73.146.65.210
/discus/messages/822076/804687.html?1514932997 404 - not found
Our 404 message
Chris Brancaccio - 2013
www.mtfca.com
Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0
404"


Top of pagePrevious messageNext messageBottom of page Link to this message  By Bob McDaniel Indiana Truck Logansport In on Wednesday, January 03, 2018 - 07:00 pm:

My 1912 top socket thread is another one not working.


Top of pagePrevious messageNext messageBottom of page Link to this message  By George Andreasen on Wednesday, January 03, 2018 - 08:30 pm:

My thread "connecting rod conundrum" does the same thing.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Jim Eubanks, Powell, TN on Wednesday, January 03, 2018 - 09:34 pm:

One of the files required to complete this operation has been locked by another process. Please wait 5 seconds and then submit your request again.
[users.txt]
Please contact Webmaster if this problem persists.

what I got on the Silver Streak thread


Top of pagePrevious messageNext messageBottom of page Link to this message  By Duey_C-west central, MN on Thursday, January 04, 2018 - 12:35 am:

Yep, I've seen some threads like that too. :-)
Some carry-over threads (17 into 18) aren't working right now. Chris'll get them sorted. He knows. :-)
Take your time Chris and thank you for what you do. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Thursday, January 04, 2018 - 03:49 pm:

I think I have all these fixed, if you find any more let me know in this thread.

Chris


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Thursday, January 04, 2018 - 04:20 pm:

Looks like you got all the ones I had spotted, thanks Chris!

One other thing I noticed - there is no link to the 2018 forum from the Classifieds, it's still got the 2017 link. :-)

(Message edited by cudaman on January 04, 2018)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Friday, January 05, 2018 - 02:56 pm:

Fixed the link on the classifieds.

If you would like a thread from last year moved to this year let me know.

Chris


Top of pagePrevious messageNext messageBottom of page Link to this message  By Chris Brancaccio - Calgary Alberta on Friday, January 05, 2018 - 04:05 pm:

Test


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Sheldon, Grass Valley, CA on Friday, January 05, 2018 - 07:32 pm:

Thank you Chris B !


Top of pagePrevious messageNext messageBottom of page Link to this message  By Wayne Spyker on Sunday, January 07, 2018 - 01:41 am:

The 2018 FORUM does not appear on my tablet, only 2017 to select from the website?
Thanks in advance.
Pushtruck


Top of pagePrevious messageNext messageBottom of page Link to this message  By Mark Strange - Hillsboro, MO on Sunday, January 07, 2018 - 08:39 am:

Do a manual refresh of the screen and 2018 will appear. :-)


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration