A somewhat disappointing day

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration
Model T Ford Forum: Forum 2018: A somewhat disappointing day
Top of pagePrevious messageNext messageBottom of page Link to this message  By Stephen D Heatherly on Sunday, January 21, 2018 - 09:40 pm:

So, I drove my 26 coupe through the drive through at McDonald's today as I often do and as I was leaving the parking lot the engine died. I flipped the switch to battery and the engine immediately free started again and ran perfectly fine. When I flipped the switch back to mag the engine died again. I started to drive back home on battery. After a couple minutes I tried my mag horn and was surprised to find that the mag was working fine again. I switched back to mag and the car ran fine all the way back home.I checked all the electrical connections associated with the magneto and didn't find anything wrong. The mag terminal didn't have any lint on it. Thinking something may have come loose inside the engine and temporarily shorted the mag out, I started the engine and let it run with the spark retarded to hear a little better if something was flinging around inside the crankcase. Sure enough as I was lying under the car I heard something hitting the inside of the pan. I drained the oil and found this stuck to the magnet in the drain plug. I pulled the cover on the bottom of the pan but, found nothing wrong. I'm thinking it's probably a piece of one of the brake drum lug shoes because about a month ago the clutch started making a clunking noise when I shift into high whereas it was perfectly smooth and quiet before. I guess I'll be pulling the engine in a little while to see what happened.

Stephen


Top of pagePrevious messageNext messageBottom of page Link to this message  By Steve Jelf, Parkerfield KS on Sunday, January 21, 2018 - 10:11 pm:

The fun never ends. :-)


Top of pagePrevious messageNext messageBottom of page Link to this message  By Stephen D Heatherly on Sunday, January 21, 2018 - 10:55 pm:

It appears so, unfortunately.

Stephen


Top of pagePrevious messageNext messageBottom of page Link to this message  By Ken Parker on Sunday, January 21, 2018 - 11:36 pm:

Can we see a picture of the piece on the drain plug magnet?

Ken in Texas


Top of pagePrevious messageNext messageBottom of page Link to this message  By Eric Macleod on Sunday, January 21, 2018 - 11:54 pm:

Been there done that. I had one of those take out a low drum and a clutch. If a simple tear down and lug replacement is all you have to do count your blessings.The lug shoe problem can really be nasty.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Stephen D Heatherly on Monday, January 22, 2018 - 07:30 am:

I'll post a picture when I get home tonight.

Stephen


Top of pagePrevious messageNext messageBottom of page Link to this message  By G.R.Cheshire (La Florida!) on Monday, January 22, 2018 - 10:02 am:

Always pay attention to what comes out in the oil! I buy a pack of cheap white terry cloth towels from the local big box to strain the oil and they last about a year. I had been running my 25 on both magneto and battery with no apparent issues until I found a brass screw head in the well of the oil drain plug, there is only one place that can come from and that's how I found this

I got very lucky...I hope you do too!


Top of pagePrevious messageNext messageBottom of page Link to this message  By Adam Doleshal on Monday, January 22, 2018 - 10:47 am:

There was apparently a run of brass magnet clamp screws sometime in the mid 1970ís that the heads are more likely to pop off of.

There was a run of brake drum clutch lug shoes around 2005 that had the grain of the metal in the wrong direction and are known to fracture.


Top of pagePrevious messageNext messageBottom of page Link to this message  By Rich Bingham, Blackfoot, Idaho on Monday, January 22, 2018 - 10:58 am:

It's interesting the repro parts that fail for want of engineering detail that was "built in" to the Ford parts. Re/ the brass clamp screws that lose their heads, are those the ones threaded all the way to the taper on the head ? I also wonder about different "flavors" in bronze alloys . . .


Top of pagePrevious messageNext messageBottom of page Link to this message  By Stephen D Heatherly on Monday, January 22, 2018 - 11:05 am:

Adam, as far as I know the lug shoes in my car are original. I can't be sure though as I bought the brake drum from somebody and the lug shoes came with it. All of my magnet keeper plates were intact when I took a peek at them through the starter hole so hopefully none of the magnet screws are broken.

Stephen


Add a Message


This is a private posting area. Only registered users and moderators may post messages here.
Username:  
Password:

Topics Last Day Last Week Tree View    Getting Started Formatting Troubleshooting Program Credits    New Messages Keyword Search Contact Moderators Edit Profile Administration